Securities Comparison Mismatch dialog appears every single day

PatonJ Member

I have an actively managed financial account and all data in the associated account in Quicken was synced from the financial institute. I have never entered anything by hand into the register for that account. I'd like to sync this account daily, but each time I do, Quicken pops up the Securities Comparison Mismatch dialog after I accept all transactions.

If I go through the tedious process of adding placeholder transactions for each mismatch, there will just be a different set of mismatches tomorrow. Old mismatches often resolve between syncs, but there are always new mismatches, so the SCM dialog always appears every time I sync.

I just want the Quicken account to reflect what the financial institute reports, and to not bother me with any discrepancies between share count and transaction history just because my financial institute happens to send the information in an order that Quicken doesn't like.

I've been through the "After Downloading Transactions" section of the Quicken preferences, and I believe I've correctly configured Quicken to create those placeholder entries automatically (in the "Compare account portfolio after download" settings). But still the SCM dialog appears.

Has anyone else resolved this issue so that they can sync their account without manual intervention?


  • djrfree
    djrfree Member ✭✭

    I have been having a problem with mismatched shares on securities since Release 45. I have a case number reporting the problem since January this year. My most recent call to Quicken Support resulted in the news that they are no longer debugging problems with "Direct Connect." If your institution offers "Web Express," there may be technical help available. According to Quicken Support, my only option is to manually correct the transactions or somehow get the broker to correct "Direct Connect." This is not a good outcome for a problem that was entirely caused by Release 45.

This discussion has been closed.