QuickFill in Quicken Classic for Windows not working

Al_K Member ✭✭

I use Quicken Classic for Windows Version R52.28, Build My OS is Windows 11 Home, Version 22H2, OS Build 22621.2.428.
Here's my issue: I want to enter budget amounts for a particular category in the yearly Planner module, but only for every other month. The Quicken manual explains that when I start entering data into a field, the QuickFill menu is supposed to open and give me quick filling options. However, this does not happen. In Preferences, the option 'Always Open Drop-down Lists in QuickFill Fields' is enabled. I would appreciate help to know what I'm doing wrong or if there is a bug in Quicken. Thanks in advance for your help.


  • UKR
    UKR SuperUser ✭✭✭✭✭

    All the stuff about Quickfill only applies to entering new register transactions.
    In the Planning tab / Budgets view / Annual view you just click on a budget category's monthly field and type in the desired budget amount. Tab to or click the next month and repeat typing the amount.
    If you want to apply a certain monthly amount of a category to ALL other months, forward to the end of year and/or backward to the start of the year click the category name field. This will show 3 icons. Click the gear icon and select from the "Apply …" options.

This discussion has been closed.