Do you use invoicing for your small business? We want your feedback! Learn More

OL-297-A Error When Updating from Fidelity and Vanguard

11-16-2023: I get error OL-297-A when trying to update accounts at Fidelity and Vanguard for the last 3 days. I've tried all the suggested troubleshooting that I can find including updating to the latest version and rebooting.


  • Hickory
    Hickory Member

    Forgot to mention that other financial institutions work fine.

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited November 17

    Hi Hickory,

    This could be a temporary issue, but you might want to save a good backup file and then try the steps located in this article .

    Let us know how that goes.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Hickory
    Hickory Member

    Tried all the suggested actions including adding qw.exe to my firewall setting to permit full access — all with no luck. Even reinstalled Quicken. Same issue OL-207-A. Again its just some of my financial institutions — seemingly the ones that use Direct Connect, and not the ones that use Express Web Connect. I should add that Merrill Lynch fails in addition to Vanguard and Fidelity. I recalled that the problem seemed to start after I tried to connected over an internal corporate network one day - something I have not done before - but otherwise made no changes to my set up. Anybody else seeing the same issue? if so, please comment. I'm out of ideas short of trying another laptop.

  • gpsabol
    gpsabol Member

    My Quicken for Mac stopped downloading transactions for all of my Vanguard accounts a couple weeks ago. I get an error code 2003. I tried deactivating, shutting down, restarting, reactivating but that did not resolve the issue. Quicken Technical support took me through the usual - check login credentials - and concluded, based on the error code, that it is a Vanguard server issue. Vanguard technical support has been useless. I even tried creating a new (virgin) account in Quicken and linking it to an established account at Vanguard and that new account would not download. I also am out of ideas.

  • Hickory
    Hickory Member

    11-24-2023 Update: All my accounts update just fine using my wife's old Windows 10 laptop using my same Quicken data file, so it must be something with my much newer Windows 11 lap top — which had been working fine with Quicken for at least a couple years. I'll post again if anything changes, but I'm considering uninstalling Quicken and then reinstalling it, as perhaps that will do something different than just updating to the latest version (which did not help).