Vanguard VMFXX downloads as VFTSX

I have used Quicken Classic Premier for many years on my W11 machine and earlier ones - all up to date from MS. For the last several I've had trouble with one specific Vanguard fund, but NOT with several others. This occurs in multiple Vanguard accounts, not just one.

The difficulty is that VMFXX (a money market) transactions are identified when downloaded as VFTSX (Social index fund).

Here's what I've done to try and fix this:

  • checked that Quicken has the proper identifier for each fund - it does.
  • Asked VG for help - they could not.
  • Validated and Repaired the file - Producing the report elements below as of today, but I've run repair before.

Currently I have to manually edit each VFTSX transaction to VMFXX - a real pain.

Notes:

  • I do not own any VFTSX fund shares. I do own VMFXX in several accounts. The problem occurs in all the accounts.
  • I do have many years of accounts still in the file that are long closed?

Repair report ingredients

QDF:
Validating your data.
Repaired your data file by removing a damaged category. Please check your category list for missing categories by going to Tools>Category List.
Quicken repaired Errors account. No action required.
Quicken found a damaged scheduled reminder and removed it. Please check your scheduled reminders by going to Tools>Manage Bills and Income Reminders.

QEL:
No read errors.

QEL:
All internal consistency checks passed.

Maximum security reference: 132, number of securities: 132.
Analyzing securities.

Comments

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2023

    At some point in the past the tickers were inadvertently cross-linked.

    To unlink them, in Security Details for both VFTSX and VFMXX uncheck the box "linked with online security". Next time you download and possibly before, you will be presented with pop-up windows asking you to link to an existing security or create a new one. As each window is presented, link it to the correct security.

    Adding- missed the fact you only hold the MMF now. That means you will only see one pop-up window for the MMF. Process is still the same. Uncheck boxes in both problem securities.

  • Aengineerdu
    Aengineerdu Member

    Thanks very much. That looks like exactly what I needed.

    FYI - My "Edit Security Details" withdows shows only a box " Matched with online security" - I assume this the same as "linked with online security"

This discussion has been closed.