Why is the password to my Password Vault suddenly not working?

Options

Why is the password to my Password Vault suddenly not working? I have used the same password for years and suddenly the program won't accept it. I do not want to have to reset the entire vault with all the time-consuming re-entry of all the passwords to the 15 accounts I update every day! I am not happy!!

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Have you tried closing Quicken and then relaunching it?

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • Jshrink
    Jshrink Member ✭✭
    Options

    Yes. Many times. This problem has persisted for more than a week.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    I really cannot say what might have caused your PW Vault pw to stop working. Sometimes it just happens and then usually it needs to be Reset or Deleted when that happens.

    Question: If PW Vault cannot be accessed because your PW for it is not working, then how are you still updating your accounts every day?

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • Jshrink
    Jshrink Member ✭✭
    Options

    The accounts that are accessed through Express Web Connect do not require my password. If I bypass the password screen by clicking on "skip", the update begins, and the non-Express-Web-connect accounts require me to enter their individual passwords every single time. I guess it looks like I have to reset my vault and re-enter all the passwords. I really don't like it when Quicken has these kinds of glitches from time to time.

  • PKFlyer
    PKFlyer Member
    Options

    This needs to be fixed. This problem has just happened since the last update.

  • croegiers
    croegiers Member
    Options

    I have about had it with Quicken. So many "conveniences" wasting my time.

  • Sharon59
    Sharon59 Member
    Options

    I am also unable to access my Quicken Vault. Very frustrating! I was hoping to find an answer here, but I guess not. :-(

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    This is a long shot but you might want to go to Edit > Preferences > Early Access > make sure both boxes are unchecked.

    This Early Access feature seems to have been causing various issues (not just with reports) for some people that all started at about the same time. Turning off this feature resolves those other issues. I do not know if it will resolve this particular issue but it can't hurt to try turning it off to see if it does.

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

This discussion has been closed.