Downloaded transactions don't show up after update

After clicking "Update Accounts", it completes without any errors. The usual red flags are shown next to the accounts with new transactions. However, when I go into the accounts with transactions, there are no "Downloaded Transactions" shown. This occurs for my checking account and several different credit cards with different banks. (Apparently there were no new transactions in the last week for my investment accounts, so I don't know if it happens there as well.)

I checked one of the credit card's website & the checking account and there were indeed new transactions, so it's not just an erroneous red flag. Since this occurs with multiple (4) institutions, it looks like a Quicken issue, not the banks.

I tried exiting and restarting Quicken. I tried redownloading. (Neither worked.)

I'm running Quicken Classic on Windows 10, R54.9. This worked last weekend and I believe an update was installed sometime this week. (I hesitate to include a screenshot because of the amount of personal information it would include.)

Comments

  • RalphC
    RalphC Member ✭✭✭✭

    I am not experiencing any issues in downloading transactions (R54.16) so it's not a Quicken issue. The first troubleshooting step I would try is restoring the last known-good backup and see if that has any transaction download issues.

  • I restored the most recent backup and it behaved the same after an update.

    As suggested in another post, I looked in Tools→Online Center. The new transactions do show up there, but when I select Compare to Register, they still don't show up in Downloaded Transactions.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭

    "The usual red flags are shown next to the accounts with new transactions.  However, when I go into the accounts with transactions, there are no  "Downloaded Transactions" shown."

    One approach to overcome the problem is to toggle the "Automatically add ..." downloaded transactions option.
    If it is currently ON, turn it OFF, then back ON.
    If it is currently OFF, turn it ON then back OFF.

    Sometimes a Validate in between toggles may help. If the toggling helps, but leaves the option not set the way you want it, toggle one more time.

    [To access the account-level Auto Add option, see  the Online Services tab of the Edit Account Details dialog for the account.]

    -JP

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • proflaw
    proflaw Member ✭✭✭

    I have the same problem that occurred today. It occurred in several different accounts with different banks.

  • proflaw
    proflaw Member ✭✭✭

    Thank you mshiggins. I toggled to "automatically add" and the downloaded transactions were entered. Then I toggled back.

This discussion has been closed.