Large Bill Alert is Disabled, but I'm still receiving emails for it (Q Mac)

majorgear Member ✭✭

I disabled the large bill alert in Quicken for Mac v7.5.2 Settings→Mobile…Alerts→Alerts page and sync is on. But every time I receive a bill over $100 I get separate email alerts for

  1. You have a new bill from X
  2. You have a large bill.

Both of which are disabled in the Quicken app and have been for months. How can I get the emails to stop? I tried logging into to see if I could disable notifications there, but I didn't find any notification settings there.

This discussion has been closed.