Differences in the Investing Tab and the actual accounts.

Gerard Dembeck
Gerard Dembeck Member ✭✭
edited March 24 in Investing (Windows)

I hope this makes sense. I have open on the left side of the Quicken screen my Accounts. I scroll down and see another tab under investing. This tab opens my accounts so I can check transactions. On the Menu Bar is the Investing tab. When I compare the securities in the Portfolio section, they don't match the investments. Several transactions are missing and are showing false totals. Does anyone know why this occurs?

Thanks for your help.

Jerry

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited February 21

    Hi @Gerard Dembeck

    I believe the most likely cause for what you are seeing is that your setting (in Quicken) for the selection of accounts that will appear in the Investing Tab, does not include all of your investing accounts, while the accounts that appear in the left hand column of ALL Accounts, includes every account you have setup, including all Investing accounts (in that section).

    To fix this, you need to:

    1. Click on the "Investing Tab" at the top of of your home screen:
    2. Next - click on the "Options" in the upper right , and select "Customize current view";
    3. Click on the "Accounts" tab" then click on the "Select All" button.

    This should fix your problem going forward. Let me know if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

This discussion has been closed.