Webview2 Runtime issues - VMware & Win7 (edit)

I've been a satisfied user of Quicken since the days of Quicken 6 for DOS, but have recently run into issues that are the most vexing in my 30-plus years of using the software.

Since upgrading to Quicken Classic for Windows R53.32 last month the application will not synch with the mobile cloud, preventing me from synching Quicken across other devices/platforms. I am getting the familiar and dreaded error message that webview2 Runtime is not installed. Efforts to download webview2 Runtime from the MSFT server are unsuccessful as it says it cannot find the MSFT server (although a webview2 file does appear in the download folder.)

I'm running Quicken for Windows R53.53 (American version) in VMware Fusion 12.1.1 and Windows 7 Home premium edition (yeah, I told you I was ancient, now do you believe me?)

I know this issue has been written about in the Quicken Community previously and I have tried all of the suggested fixes without any luck. I tried to delete the existing webview2 Runtime program from Windows but didn't see it listed in the list of programs.

I also downloaded the QW manual patch for R54.16 to my Windows desktop but could not get it to open (error message said server could not be found.)

Calls to Quicken customer support, as others have noted, have been useless, as they claim it is a MSFT problem and they provided no deadline for when the issue will be resolved.

Can anybody here help me solve this problem? I depend upon Quicken to keep my financial life in order and being unable to synch it across my phone and iPad significantly reduces its utility.

In the meantime you can call me "BBW" — Bewitched, Bothered, and Bewildered. (Or maybe just ticked off.)

Mark

Comments

  • MaxMark
    MaxMark Member

    I posted this over a week ago and I'm somewhat shocked that no one has replied. Can anybody help me?

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    you have listed so many different and convoluted problems, it’s hard to pick any one element to discuss

    QWin - R54.16 - Win10

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    edited March 3

    @MaxMark - Microsoft no longer supports Windows 7 as of January 2020. Have you verified Windows 7 is still compatible with your version of VMWare? To be sure you would also know what version of Windows 7 you have - Windows 7 or Windows 7 SP1.

    The major problem you have is that since Windows 7 is no longer supported by Microsoft, there is no fix to the Webview2 Runtime issue.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta

    @MaxMark the problems with Quicken aside, I think it would be wise to upgrade to a current version of Windows because of security concerns. From what I understand, Microsoft no longer offers security patches for Windows 7

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta

    @MaxMark the major problem is that since Windows 7 is no longer supported by Microsoft, there is no fix for the Webview 2 Runtime for Windows 7. Which is the core reason for your issues.

  • MaxMark
    MaxMark Member

    @quickuserPSP Appreciate the info, just ordered Windows 10 Home edition. Once I get that installed in VMWare Fusion, will I be able to download Webview 2 Runtime?

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta

    @MaxMark - you probably wouldn't need to as it should already be updated. But, if you still do have issue, then yes, the update should be available for Windows 10.

This discussion has been closed.