Downloaded Transactions (0) - but there are Transactions! (R53.32)

Toolworker Member ✭✭

After doing either a One Step Update or an update from the Online Center, I know there are transactions because (a) there are red flags showing that transactions are waiting to be added, and (b) a brokerage account asked to add a new security.

But the Transactions box below the register says "Downloaded Transactions (0)".

Nothing is set to be automatically added:

The last transactions in any register are dated 2/22/24. There is a backup file qdata-R-53.32-2024-03-06.QDF-backup, so that's when 53.32 was installed.

Here's what I tried that didn't help:

- Back out to a backup 2/24 (same number of bytes as the 03-06 backup.
- Restore that backup again and validate.
- Restore that backup again and super validate.
- Uncheck the first two of these; they had been checked:

Any suggestions?


  • Toolworker
    Toolworker Member ✭✭

    Here's how I fixed it:

    It looked like there were two backups from an update to R53.32. And when I had run Quicken the other day (without downloading new transactions), I recalled seeing a message about Quicken unable to connect to server for update.

    Maybe an update had gone haywire. So I put the backup from 2/24 into the Quicken director, then went to the download page and reinstalled Quicken. An Update loaded transactions successfully into all accounts except for Bank of America. So I reset one of the B of A accounts (right click, Edit/Delete, Online Services, Reset Account) - which reset all of them - and all their transactions downloaded.

    The version installed today (March 7) was R54.16. So either the R53.32 update was botched, or it was a bad version. Either way it's OK now.

This discussion has been closed.