Functionality Removed?

I notice there seems to be no way to manually match a previously entered transaction to a downloaded transaction since I don't know when. It used to be a simple process years ago. The current instructions I find say to "select the edit transaction button"(there is no button, there is a right click or edit selection menu), which launches the find & replace window, which has nothing to do with matching manually. My workaround now is to delete the downloaded transaction and mark the manually entered transaction as "cleared". My question is: an I missing something? I have explored every menu and can find no option for manually matching transactions that quicken doesn't catch. I can't be the only user missing this feature, if it was removed it may have been a long time ago.

Best Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 24 Answer ✓

    Are you using automatic transactions entry mode or are your transactions going through the Downloaded transactions tab?

    The process is different for the two different modes.

    Also, is this in an investment account or a non-investment account?

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • ARC7196
    ARC7196 Member ✭✭
    Answer ✓

    Thanks, maybe I'll give that a try.

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 24 Answer ✓

    Are you using automatic transactions entry mode or are your transactions going through the Downloaded transactions tab?

    The process is different for the two different modes.

    Also, is this in an investment account or a non-investment account?

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • ARC7196
    ARC7196 Member ✭✭

    This is for banking accounts not investing. It would seem I am using the automatic transactions feature. The options are to edit inline and save a downloaded transaction or use the "mark as reviewed" in the leftmost column to accept the transaction as is. Your post reminded me that I am missing the downloaded transactions list which appeared on the bottom of the window, the edit option was a button located to the right of the list. I went to >edit>preferences>downloaded transactions and unchecked "automatically add to registers", which I think will bring back the list. I'll see at next download.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭

    That will get you the process you are used to. But just for reference here is how it is done when in automatic transaction entry mode.

    First you correct the amount of the manually entered transaction to be the same as the downloaded one, if need be (this not being the same is the number one reason it didn't automatically match). Then you click on the red pencil/uncleared status icon of that manually entered transaction. This is where the manual match menu item will be shown and when you select it a dialog will come up with the downloaded transaction(s) that match that amount. Normally there is only one match, and you can just select OK.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • ARC7196
    ARC7196 Member ✭✭
    Answer ✓

    Thanks, maybe I'll give that a try.