Chase Visa account not downloading


My Chase Amazon Visa account stopped updating a couple of weeks ago, and while calling Quicken support about something else, the tech support person acknowledged that this is an ongoing issue. Anyone have any more information? Have you seen this?


  • UKR
    UKR SuperUser ✭✭✭✭✭

    Is the account still activated for downloading? Check in Edit Account Details for this account, Online Services tab: What's the Connection method?

    When starting One Step Update go into Settings and look to see if the account is still enabled (has a checkmark) for downloading. If not enabled, click it to enable, click Apply then click Update Now.

    Do you have more than 1 Chase account? Are the others working OK?

  • Mike in Naples

    My Chase card and Delta AMEX are not updating.

    One stopped working on 4/8 and the other on 4/10.

    Troubleshooting has been a mess.

    Wells Fargo stopped working as well…I deleted the account…which they say not to do…then reinstated it….that worked.

    Known Issue seems to be current state of affairs.

    I have already done as UKR suggested…it looked promising but nothing happened.

  • mjonis
    mjonis Member ✭✭✭✭

    Assuming you're using EWC+ connection (which I think everyone was forced into doing last year when Chase cutover to it). Login to your Chase account (website login with your web browser). At the top (in the chase website) there should be a blue bar area that says: Security & Privacy. click that. Then on the left-hand column there should be a section for: Linked Apps & WEbsites and should show Quicken. Click that.

    Then click the little arrow to expand the Quicken via Intuit and select Edit Sharing (right-hand lower corner). Make sure your Amazon account IS checked. If it is, UNCHECK it, apply the settings, then repeat and CHECK it.

    I had an account that magically stopped working (around the time everyone else had issues). I checked Chase, and ALL accounts were checked. I simply unchecked/rechecked the one account that wasn't working and voila, it fixed it. Methinks there's an issue on the Intuit server that gets screwed up since I (and many many others) are constantly having to "deactivate/reactivate" accounts in Quicken since November or so of last year in order to get things to work.

  • Jeff Kravin
    Jeff Kravin Member ✭✭

    Yeah that didn't work. When I unchecked the account it would not let me leave the screen without rechecking it (it was my only account). I then canceled it (that was the only option) and then couldn't re-enable it in the website. I was able to go back into Quicken and re-establish the connection. I can't tell if it worked, because there are no new transactions, but somehow I doubt it.