Customer Invoices "Bill to" field not populating

Options

After several calls to Quicken about the Bill To not populating on customer invoices, I finally got an answer and fix. Thank you to the support person I spoke with today.

The answer was to check "Recall memorized payees (requires automatic completion)" in Edit > Preferences.

Sharing in case someone else has this issue.

Tagged:
This discussion has been closed.