Find (search) function not correct

Options

When I do a "Find All" on the string "Tienda D1" I get 29,781 transactions returned (probably all transactions in the database). But, when I use "Tienda D" (leave off the "1) I get the correct 57 transactions.

Is there a way to reset the search index file?

R55.26 Build 27.1.55.26

Thanks, Jack

Comments

  • JackCan
    JackCan Member
    Options

    I talked to Quicken tech support with screen access and he verified the problem. He suggested replacing "Any Field" with "Payee" and the search returned properly. But, that won't work for a situation where one wants to search more than one field. A search within a specific account works, but that does not give additional results from other accounts.

    We also tried "Super Validate".

    I suspect the problem is the fact that the search string ends with a numeral. I created a test transaction with a Payee of "Test1" and had the same problem.

    I also tried "Contains" "Exact Match", but that results in even stranger result of 1,116 matches instead of the proper 57.

    He said he would submit it to the development staff. But for now, the solution seems to be leaving off any terminating numerals in the search string, I,E, Search for "Tienda D" instead of "Tienda D1"

This discussion has been closed.