Wells Fargo, what else?

Options

I apologize for getting a little snarky here, but this has been going on for months, maybe more than a year. Thought I'd take another stab at finding out how to connect to Wells Fargo. For a long time now, including just now, the only way I can get data from Wells is to go to the Wells website, sign in, export a file and then import it into Quicken. I have tried following update/fix links from your emails, deconnecting and reconnecting, deauthorizing and reauthorizing, etc etc. Tonight I tried it again: I get what looks like a partially blanked out screen to start the reauthorizing process, it takes me to a bank sign in screen which I complete, it says I should be redirected - it doesn't, when I close that window there's a window that says "Sign in to Wells Fargo Bank bank" (really), with a spinning circle that never ends. Quicken Classic Premier for Windows (not the app or web version), version R5.6, build 27.1.56.9, Windows 7 Professional. If the fix is to upgrade Windows, I'll need to buy a new PC and therefore will stick with the clunky update process for the time being rather than spend $1500 on a new machine. A nice bottle of Cabernet to whoever can fix this for me. Thanks.

Comments

  • TimHNC
    TimHNC Member ✭✭
    Options

    My error in my info - should be version R56.9.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    edited May 1
    Options

    @TimHNC - what connection method are you using for your Wells Fargo accounts? I would suggest that you switch to Direct Connect (DC). If you are already using DC then there are things you can do to "fix" your connection. Let me know, which connection you are using and then we can do some things that can help your situation.

  • RobUser
    RobUser Member ✭✭
    Options

    Recommend you call their customer support. I had the same issue. They will walk you through some steps to reset the "state" of connectivity to WF accounts.

  • TimHNC
    TimHNC Member ✭✭
    Options

    RobUser - thanks, I'll give that a try.

    QuickUserPSP - I'm not using any connection method other than download separately from Wells and import into Q. When looking at the account in the Account List view, under Transaction Download it just says No (activate download). If I click on either Activate download or Edit I get the same as I described. Add account, Activate 1 step update, Looking for your accounts, Sign in - I sign in, Will redirect shortly - it doesn't, I close that window and get the perpetual spinning circle. I close that and it says Signed In Connect account info - all boxes are already checked, Continue, your account has been authorized successfully, but it's not. Back to square one.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    edited May 1
    Options

    @TimHNC - Ok from what you described you are attempting to establish a connection type called Express Web Connect+ (EWC+). There are several things to try to get you connected.

    The first thing to try is to get the EWC+ connect to work.

    1. Make a backup of your data file.
    2. Deactivate all of your accounts with Wells Fargo by going to the Online Services tab in Account Details and clicking on "Deactivate". On the General tab, clear out the Financial Institution Name and Password. Do this for all of your Wells Fargo accounts. If you also have any accounts with Wells Fargo Advisors, ignore those for now, and do them later as a separate group.
    3. After all Wells Fargo accounts have been deactivated, go back into the Online Services tab for one of the accounts and then click on "Set up Now".
    4. You will be taken to the "Search for your financial institution" screen. Seach for and choose Wells Fargo Bank. On the right side of the screen, you should see "Advanced Options". Click on it and should see a message about "Quicken Classic uses Intuit to connect". Click "Continue".
    5. On the next screen, choose "Express Web Connect" and then click on "Next"
    6. Go through the authorization screens. When you complete all of the authorization steps, you should be redirected back to Quicken to then set up online connections to your existing accounts on Quicken. Important - do not click on that "redirecting" screen, but just wait until you are redirected back to Quicken. If you have waited a long time, but still are not redirected, then close that window.
    7. Make sure to carefully "link to existing" each account you have set up on Quicken.
    8. If you have any accounts with Wells Fargo Advisors, go through the same steps that you did for "Wells Fargo Bank".

    See if these steps work in getting your Wells Fargo accounts link with Quicken. If you have any questions, please let me know. If you still are having issues, then there is another connection type we can try, before you contact Quicken Support.

  • TimHNC
    TimHNC Member ✭✭
    Options

    @QuickUserPSP - I do believe your procedure worked! At first it seemed like stuff I had tried before but there were a couple of subtle but apparently critical differences. I'll try it on my wife's Wells accounts tomorrow. You could probably tell from my tone that I was frustrated and resigned to the fact that this would never be fixed. Can't thank you enough. You made a bad situation better. Where do I send your bottle of wine?

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @TimHNC - glad it worked. No worries about getting frustrated. I have been there myself, so I completely understand. You and your wife should enjoy the bottle of wine. After a year of dealing with this issue, you deserve it.