Wells Fargo will not connect through Quicken update after I changed user ID and PW

Options

I am using Windows 11-64, with the most recent patches and the most recent version of Quicken. My connection is over gigabit fiber.

I received a message from Wells Fargo that there had been a data breach and I was advised to change my user ID and PW which I did on the Wells Fargo site. I am able to login to my 4 Wells Fargo accounts using a web browser and am able to download a QFX for for each account.

One step up date gives my a user ID and PW error and will not connect when I try to use one step update in Quicken. I have changed the user ID and PW for Wells Fargo in Quicken to the new Wells Fargo user ID and PW and have verified that this is correct.

Comments

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @Dr Dave some questions -

    1. What connection method (EWC+, DC) are you using for your 4 Wells Fargo accounts?
    2. Do you get an error code along with the error message? If not, what is the exact error message?
    3. When you updated the user ID and PW in Quicken, exactly how did you do it?
    4. Have you tried deactivating and reactivating online services for these accounts?

  • Dr Dave
    Dr Dave Member ✭✭
    Options
    1. I can't pick which I use since I cannot connect to Wells Fargo when attempting to add a new account
    2. No error code, just that user ID and password is incorrect
    3. I updated on the Wells Fargo site and I put in the new credentials when Quicken asks to connect to my accounts with Wells Fargo
    4. I have deactivated all my Wells Fargo accounts in Quicken and have attempted to reactivate them.

    Unrelated to the questions:

    1.I can logon to the Wells Fargo site and use the iPhone app using my updated credentials

    2. I can download import each of my Wells Fargo accounts into Quicken.

    3. Also spent 30 minutes with Wells Fargo on this issue and they do not have a fix. They suggest possible problems with the aggregator.

  • Dr Dave
    Dr Dave Member ✭✭
    Options

    Additionally, I spent 30 minutes on the phone with Wells Fargo online services and they do not have a fix. They suggested possible problems with the Quicken aggregator not updating the log in information.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @Dr Dave - it sounds like you are attempting to connect to WF with EWC+, which is the default connection. The issue is then that you cannot complete the authentication process because your new user ID and PW is not recognized.

    There might be a way to connect to WF using Direct Connect (DC). That way, you can bypass the authentication requirement. Instead of connecting with the Intuit/Quicken servers, you would be connecting directly to the Wells Fargo's servers.

    If your accounts are already set up in Quicken and just need to be connected to online services, then make sure that -

    • The Online Services tab in Account Details do not have a current connection and has "Set up Now"
    • On the General tab, make sure that the Financial Institution and Account Number fields are blank.

    When adding the new WF account and presented with the Financial Institution search box, type in "Wells Fargo". Do not click on the WF Icons.

    Then, on the righthand side, click on Advanced Options. Keep clicking "Next" until you get to this screen. Change the selection to "Direct Connect"

    Then on the next screen - choose the first option then click "Next"- (you may not get this screen)

    The next screen might be a message, if so click "next" and then you should get to a sign on screen -

    Enter your User ID and Password. If you get an error message, that probably means that you need to verify your identity before you can connect.

    Log into the website noted. Once you have successfully logged into that website, you have 10 minutes to return to Quicken and complete the connection process. You may need to do "Try again now" more than once for it to take.

    Go through the activation process. When it gets to the screen that lists all your Wells Fargo accounts, carefully link to the existing accounts in Quicken. If the account is new and not yet set up, just add it to Quicken. You will have a chance to update the details after it is set up.

    Please let me know if you have any issues or questions.

  • Dr Dave
    Dr Dave Member ✭✭
    Options

    I went through the steps outlined above and got the following message, "Your financial management service is currently disabled. Please visit wellsfargo.com to restore your service." When I visit wellsfargo.com I see nothing about how I can go about restoring my service. By the way I used to get, "The user has entered an invalid user or password … " message, but this has changed in the last several days to the new message.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @Dr Dave you need to contact Wells Fargo. I can't go into detail, but you should have gotten a phone number to call to get access to your accounts established again.

  • Dr Dave
    Dr Dave Member ✭✭
    Options

    Short answer, I called Wells Fargo and they were able to immediately reactivate my account and I was able to setup all my Wells Fargo accounts to automatically update in Quicken.

    Longer answer, this was caused after I called Wells Fargo online security after I had a phishing popup that showed up when I attempted to access Wells Fargo online. I immediate went to Wells Fargo online access and changed by user ID and PW and then could no longer access my account through Quicken but could access it through my phone app and Wells Fargo online. Wells Fargo security had disabled my access through Quicken as a security measure, but did not bother to tell me.