Blank Securities Comparison Mismatch

Options

On two of my retirement accounts, every time I update I get a blank securities comparison mismatch screen. It's kind of annoying as I have manually verified that the share count in quicken is exactly the same as at Fidelity. Does anyone know how to get quicken to stop showing the blank mismatch screen?

Comments

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @TB - does checking the "Show Hidden Securities" make any difference?

  • TB
    TB Member ✭✭✭
    edited June 1
    Options

    QuickUserPSP - I have not tried using that checkbox. The next time I update and it pops up I'll definitely try that. However, I have manually reconciled stocks and stock quantities with Fidelity. The report I used to reconcile against has "Show All" and "Show Hidden Securities" options selected and my quantities match Fidelity exactly. But I will try checking that box and see what I get. Good idea. Thanks.

  • TB
    TB Member ✭✭✭
    Options

    @QuickUserPSP - The next time this happened, I did use the "Show Hidden Securities" checkbox. It appears that Fidelity shows cash funds (money market type funds) as $1.00 stocks. So Fidelity might report 1,200 shares of FDRXX at $1 is $1,200.00 cash. Quicken does not track shares - only dollars - so Quicken thinks there is a securities mismatch. So this was the "hidden" problem. I've noted to ignore this issue from now on and it appears my issue is resolved. I appreciate your response as it solved my problem.