Register Layout Changed

Options

My two line register layout just changed and support could not help. I prefer "category" and then "memo". It has now switched the order in my register.

Anyone else? How do I switch the order back to the original?

Thanks

Comments

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Options

    Support couldn't help with this trivial issue? Somebody needs more training.

    Edit > Preferences > Register. Un-check "Show memo before category".

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.