Quicken won't start. A schedule (sic) is running.... (forever)

Options
Tominator
Tominator Member ✭✭

I get this message when I try to start Quicken (Desktop - latest version). This has been happening more and more often. I've tried waiting for 1/2 hour and no change. The only way out of this is to KILL the processes Quicken Background Agent and Quicken.exe. I can see Quicken.exe using 16% of the CPU while this is going on while the Background Agent is using 0%. Something is stuck. Should I just disable this feature? It seems utterly broken.

Likewise it may have something to do with Quicken not downloading transactions correctly. See my other thread posting. Yes, I've tried validating the file. No issues.

Tagged:

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Try to figure out why your scheduled One Step Update is hanging, and where, in what process or bank update it's hanging up.
    There's a good chance that one of your banks has made a change to their website and an unexpected prompt is causing OSU to wait for your response … which, of course, it can't display and you can't respond.

    Run a manual OSU to narrow it down to the process or the bank that's causing the problem.
    Or run a "Update now" for each bank (from the register's Action gear icon) to help find the culprit.