Some Transactions not downloading from WFB, Chase, etc...

Options

In the last month or so, I have noticed that some individual transactions are not downloading electronically. These are posted transactions more than a week old, and other transactions before and after are downloading into Quicken. I have disabled Online services, re-enabled, re-downloaded, but these certain individual transactions will not show in Quicken.

My online balance for the account is correct, but when I go to reconcile the account, the balance is off by the missing transactions. Unless I add the transactions back in manually I cannot reconcile. These transactions are not posting to other accounts — all other accounts reconcile.

I have online access to Wells Fargo and Chase, and I'm having sporadic issues with both banks.

Anyone else having similar issues and more importantly, what's the fix?

Comments

  • lizkaese
    lizkaese Member ✭✭
    Options

    Yes, same problem for months. I had support work with me and deactivate and reactivate account. But, problem still exists for some of my accounts like checking and credit card. Other credit cards work, but not all are downloading.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Are you automatically accepting downloaded transactions into your registers?

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems, one of which could be that, instead of adding a new transaction, Quicken matches the downloaded transaction to a previously downloaded and accepted transaction of the same payee or amount. This will make it appears as if the transaction was not downloaded.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what you want to do with it. Manually review each downloaded transaction and, in the case of a bad match, either manually match or "mark new" this transaction.