Weekly automatic investment transactions are treated as near matches. Any way to adjust this?

Options
Fred Coale
Fred Coale Member ✭✭
edited June 13 in Investing (Windows)

I have two investment accounts with regular weekly automatic investments for each of 7 funds. For each fund's transaction, the security and amount will always match the week before, but the date and price are always different (often by only pennies.)

The matching algorithm treats all these weekly entries as near matches. Presumably this is because the date is within 14 days, and the security and amount match exactly.

Anyone know of ways to adjust this? I'll continue to unmatch them manually and then "accept all", but if there's another way, I'm interested.

Answers

  • Fred Coale
    Fred Coale Member ✭✭
    Options

    The matching algorithm is seriously unhelpful. Now even the bi-weekly transactions are all flagged as Near Matches. Need a way to "adjust" the threshold for matching or a way to shut it off all together.

    Not looking forward to years of "un-matching" everything.

  • mkruger21
    mkruger21 Member ✭✭
    edited June 20
    Options

    [Removed - Rant/Language]. Mine is failing to match identical amount/near date transactions and I'm starting to get tired of fixing it. This just started very recently.