Everytime I open a quicken database I am prompted for Username, Password, MFA

Options

I have four databases we frequently use. Everytime I open one of them I am prompted for a Username, password, then have to verify with MFA. I have to do this procedure FOUR times with my four databases everyday. How can I get this to stop, or at least turn OFF the MFA criteria.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    When you start Quicken or open a different Quicken data file, is the first thing that Quicken does to perform a One Step Update? See your settings in Edit / Preferences / Startup: is "Download transactions …" enabled for each file?

    At this time, AFAIK, and if you have the latest software update (R 57.16) installed, it's quite possible that in resolving one problem (some users unable to backup their data file), another problem was reintroduced: prompt for Quicken ID and password with every OSU.
    I'm hoping for a quick fix to this problem …

    Prompt for MFA:
    I assume that's the prompt for one of your banks as part of OSU: You will get a prompt for this bank's MFA code every time you run OSU.
    My advice is: If you can turn MFA off for this bank at the bank's website, do so. Otherwise consider if it's necessary to run OSU for this bank every day. If not, remove this bank from the OSU Settings selection list.

This discussion has been closed.