Tax planner scheduled transactions grayed out-how to fix?

Options

I thought I had tax planner working right, and suddenly it went bonkers. Biggest thing is the 'source for projected amount' section is automatically using "estimate based on YTD", and the 'scheduled transaction' check dot is grayed out.

I want to use scheduled transactions for the estimator, and I can't. Anyone know how to turn it back on?

Comments

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited June 28
    Options

    For "Scheduled Bills & Deposits" to be selectable in the Tax Planner Details table, there needs to be an actual transaction or an active scheduled reminder that uses a category with an associated tax form line item that is used in that input box of the tax planner. See the tax form line items used by clicking the link at top right of the details table.