Investment Transactions - Sort Choice does not work

with the latest update (R18.14 Build 27.1.18.14, downloaded 1/31/19), investment transactions are always sorted "most recent first".... changing Edit / Preferences / Investment Transactions / Sort Choice to "oldest first" does nothing.

Comments

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    I experimented with this a little and it appears there is something funny going on with it - the setting affects some accounts but not others or something.

    You can always change the sort order for an account by clicking on the column header (Date for example). Clicking again reverses the order.
    -- Jim QWin Premier subscription
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    Got tired of trying to figure out what is going on....preference and stickiness of in register option may be in conflict.
    Quicken Premier Subscription, Windows 10 Pro
  • JackJack Member
    edited January 31
    This is in the extended transaction history for a single investment in the Investing / Portfolio view ... there are no column headers to click on.
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    Do you mean the security detail view?  I believe the preference has to do with the investment transaction list, i.e. what most call a register.
    Quicken Premier Subscription, Windows 10 Pro
  • JackJack Member
    I have also noted that in the prior version, the transactions in the Investing / Portfolio for each investment are sorted Oldest first and changing the Preference to "most recent first" likewise does nothing.  To me, Oldest first makes more sense and I was happy with the previous version but I suppose that is why there is supposed to be an option.
Sign In or Register to comment.