401(k) buy transaction doesn't reduce cash balance

I am entering back data into my 401(k) account and often the option to reduce my cash balance disappears. The odd thing is that it is there if I enter the transaction with today's date then change it back to the actual date.

I'm running Quicken Premier 2019 R22.12.

Best Answer

Answers

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    This happens when you have one or more Placeholders in your account.

    Go to Edit > Preferences > Investment transactions and make sure Show hidden transactions is checked.

    Please post back if you need help resolving the placeholders 
    -- Jim QWin Premier subscription
  • Michael RosenMichael Rosen Member ✭✭
    > @Jim_Harman said:
    > This happens when you have one or more Placeholders in your account.
    >
    > Go to Edit > Preferences > Investment transactions and make sure Show hidden transactions is checked.
    >
    > Please post back if you need help resolving the placeholders 

    I tried that and the same thing still happens. As soon as I input the security name, the "Use cash for this transaction" box disappears.
  • Michael RosenMichael Rosen Member ✭✭
    > @Jim_Harman said:
    > Right. Are there Placeholders in the Account? If so you need to resolve them before you can enter transactions that affect the cash balance before the placeholder date.

    Yes, I see them now.

    Thanks.
This discussion has been closed.