Exit Code 1722 while Installing Quicken

So, I got a new computer and backuped and uninstalled Quicken from my previous computer.

When I try to install it on my new computer (Windows 10 Home 64-bit) I get the above Exit Code 1722. It apparently has something to do with the Quicken InstallPDFDriver.

I have used the default location "Program Files (x86)"; but also tried the 64-bit location as well "Program Files".

The links provided by this Exit Code in the past are no longer valid.

Best Answer


  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @hanchris1  ,

    See this FAQ:  https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet

    You haven't disclosed any information on Quicken. Or Windows 10 Build.

    Was there a Quicken program installed on the computer by the Computer Manufacturer?

    thecreator - User of Quicken Subscription R46.12 (HF1)  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19045.2486                  
                       Windows 10 Pro 64-Bit Build 19045.2486 Release Preview Channel. Lost Win 11.
                      also  Windows 10 Pro 64-Bit Build 19045.2526 .
    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • hanchris1
    hanchris1 Member
    Windows 10 Home 64-bit Build: 18362.592
    Quicken 2019 Windows Cloud - downloaded immediately before (1/19/2020) from the Quicken website. Can't install it so I can't get a specific Revision number.
  • hanchris1
    hanchris1 Member
    So, it has been a few days. Any fixes? I am sorry I don't know the version Quicken uses? I keeps getting stuck on the Quicken PDF driver.
  • jamsbe
    jamsbe Member
    Hi, I had this issue as well and Quicken was failing install with Exit Code 1722. In the details, it said the installer was failing on Action InstallPDFDriver, location: C:\Program Files(x86)\Quicken\PDFDrv\InstallPDFConverter.exe command.
    I tried a bunch of things recommended on this thread, like QCleanUI. But I still kept failing.
    Ultimately, what worked for me was that I deleted ALL my printers, THROUGH THE CONTROL Panel. I did not use the Printers management tool in Windows10. For some reason, there were some old printers/lint in my printers area. I ran the Windows Printer Troubleshooter, which fixed some driver issues it found. Then, I removed all my printers and rebooted. After that, I was finally able to install Quicken successfully. I was thinking maybe I could have just deleted the PDFPrinter that was installed, but I was just trying everything for a solution and this ended up working for me.
This discussion has been closed.