Reconcile problem

In previous versions when reconciling transactions I was able to enter the beginning balance and a date range which is what I prefer. Now with the current version it automaticly takes all unreconciled transactions and reconciles them. I have no control. What am I doing wrong?

Best Answer

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @rcawthra,

    It sounds like you are reconciling to the "online balance" (as opposed to reconciling to a paper statement) and also have apparently checked the "Auto reconcile downloaded transactions box.  You can switch back to reconciling to a paper statement - just start the process as you normally would and a hit the button (see arrow below).  And for manual mode - deselect the "Auto reconcile" box (as shown below).

    Get back to me if you have any follow-up questions.


                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • rcawthra
    rcawthra Member
    Hi, Thanks for getting back so quick. What I do and can only do is go to TOOLS then RECONCILE ACCOUNT and it then does it automatic. I have no option that I can find to disable the auto reconcile and go to manual mode.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi rcawthra,

    Are you a Quicken Mac user?  Also which tier of Quicken do you have - Starter, Deluxe, Premier, or Home & Business?

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • rcawthra
    rcawthra Member
    Frankx, Sarah
    Thanks to both of you. Problem solved. I'm using quicken deluxe.