How do I change the default view on all registers to "unreconciled"

this keeps changing back and i am not seeing the setting to make it the permanent default, i dont want to see the transactions i have imported from MS money that i have been using since 2004 lol. but it keeps going back to all transactions which seems counter intuitive for it to even be defaulted this way from the start

can i change this?? i want it to open up defaulted to "unreconciled" everytime and force me to change it if i want to look back
Tagged:

Comments

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited March 2020
    Your register your choice, but the best way to use the register is sorted by Date. To do this (or sort by most any other column), click on the heading. To reverse the sort order, click on the heading again.
    There is also a setting in preferences to save register settings when exiting Quicken.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Try
    Edit // Preferences // Register // Register Appearance // Remember Register Filters.  That should apply to all NON-INVESTMENT registers.  (The listings for Investment accounts are actually termed Transaction Lists, not Registers.) 
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    > @AshTray900 said:
    > but it keeps going back to all transactions which seems counter intuitive for it to even be defaulted this way from the start

    If you think the "unreconciled" view makes more sense look at the Balance column.

    The history of Quicken's register is that it is formatted like you might see a report. As in the balance column adds up what is displayed.

    When you sort by date and include all the transactions this balance column will make sense. If you sort by other columns or filter out transactions, it will make little sense.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.