Why is Quicken changing the sort I have set in my Registers?

13»

Answers

  • palfey
    palfey Member ✭✭
    Thank You jmgmcg44 .
  • palfey
    palfey Member ✭✭
    Thank You Chris_QPW
  • palfey
    palfey Member ✭✭
    @Chris_QPW said:
    > Make sure this option is set:
    > Edit -> Preferences -> Register -> Remember register filters after Quicken closes

    Chris_QPW was the fix I was looking for. Sorting by date is a partial solution. Somehow the Remember Register Filters option was removed (probably during one of several updates). I always sort by cleared status. That is what matters when looking at balances. Thank you.
  • caesar
    caesar Member
    The sorting issue is still unresolved. Sort preferences and scroll bar reset after One Step updates. Is the only solution so far to roll back to the Build 27.1.28.24? I have reported the issue several times on the "Help>Report a Problem" link.
  • rewilson
    rewilson Member ✭✭
    Also still not working for me. Sort always changes after OSU or even if I just update the one account. I've also reported it several times and was contacted by Quicken support for some more info, so hopefully they are working on it. I've made sure several times that "Edit -> Preferences -> Register -> Remember register filters after Quicken closes" is set.
  • Build R28.24 Windows
    Sort order changes even when I just move from one register to another after selecting the proper order, and then when I go back to the register it has reverted to the stupid sort by date with newest on top. With or without "Remember register filters" set, and with or without closing Quicken between times.
  • livinez
    livinez Member
    I have the same issue as well; will try the rollback.
  • Greg Semple
    Greg Semple Member ✭✭✭
    livinez said:
    I have the same issue as well; will try the rollback.
    The roll back worked for me until I received another update. I've been working with a Customer Service/Developer and he acknowledged the issue and are working on the fix. 
  • Greg Semple
    Greg Semple Member ✭✭✭
    Hello All,

    Thank you for taking the time to share the details of this issue with the community, although we apologize for any frustration or inconvenience experienced.

    Our teams have confirmed this behavior is a bug and tentatively anticipate a solution being available in the upcoming R29 release.

    Thank you,

    Sarah
    (QWIN-18063)
    Thank you Sarah for the update and support I've received over this problem. 

    Greg
  • Greg Semple
    Greg Semple Member ✭✭✭
    Accepted Answer
    Yesterday, (September 11th) I received an update, v28.28, and it appears this has resolved the problem. 
  • rewilson
    rewilson Member ✭✭
    The latest update appears to have fixed the problem for me as well.
  • > @rewilson said:
    > The latest update appears to have fixed the problem for me as well.

    same
This discussion has been closed.