Notification Flag Regarding "Task to Perform" Won't Clear in Register

A notification indicating "you have 1 online bill payment to send" even though all payments have been sent remains in my checking account register. The indication points to the first uncleared item in the register. When that item clears after downloading transactions, the notification is not removed but points to the next uncleared item. How do I clear this notification

Answers

  • Hello @mhildebr

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if we may be able to clear the issue by trying to do a validate and repair. To do so you can go across the top to file > file operations > validate and repair > validate file.  Once you've done this see if you're still having the transaction appear. If you are let us know and we'll see what we can try next.


    Thanks,

    Quicken Francisco


  • mhildebr
    mhildebr Member ✭✭
    > @"Quicken Francisco" said:
    > Hello @mhildebr
    >
    > Thank
    > you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if we may be able to clear the issue by trying to do a validate and repair. To do so you can go across the top to file > file operations > validate and repair > validate file.  Once you've done this see if you're still having the transaction appear. If you are let us know and we'll see what we can try next.
    >
    >
    >
    >
    > Thanks,
    >
    > Quicken
    > Francisco

    I followed your instructions and the flag was not cleared. What are the next steps I can do?
  • @mhildebr

    Thanks for the update. Next thing we can attempt is a fairly similar as the last step. Let's try a super validate.  The steps to do this are file > file operations > (HOLD LEFT CTRL + SHIFT) validate and repair > super validate file. Once you've done please let us know if you still have the flag appearing.

    Another thing is just to make sure here it's a small mail envelope Icon as well correct? I believe this is the case but if it isn't let me know. Let us know how it goes!

    Thanks,
    Quicken Francisco
  • mhildebr
    mhildebr Member ✭✭
    That did not remove the flag indicating I have "1 online bill payment to send". The situation is still the same as first reported and, yes, it is a small mail envelope with a blue glassy dot on it. Thank you.
  • Slivvy77
    Slivvy77 Member ✭✭
    I am having the same problem--except the small mail envelope next to my Wells Fargo account indicates that I have two online bill payments to send. One of the two online payments has cleared and the second (and last) has not. I have verified that the bank has sent the second payment and was told that it won't indicate cleared until the payee has cashed the check. I "created" an email using Quicken for each of the two payments--which indicated being sent. I then deleted them. The small envelope remains.
    When reconciling the account, three older transactions (which had been cleared and reconciled) showed as open. None of them were online payments but I had to manually clear and reconcile each of them to get my reconciliation statement to balance out (to zero). Any new suggestions?
  • mhildebr
    mhildebr Member ✭✭
    > @Slivvy77 said:
    > I am having the same problem--except the small mail envelope next to my Wells Fargo account indicates that I have two online bill payments to send.

    My problem account is a Wells Fargo account too. I wonder if it is something with their syncing of account data.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @mhildebr

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • mhildebr
    mhildebr Member ✭✭
    > @Quicken_Tyka said:
    > Hello @mhildebr
    > Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.
    >
    > At this time I would recommend contacting support directly for advanced troubleshooting steps.
    >
    >
    > https://www.quicken.com/support#contact-support
    >
    >
    > Quicken Care has the tools to review and research this issue further.
    >
    > Thank you,
    >
    >
    > -Quicken Tyka

    Thanks for the reply. I cannot find anywhere on the link you provided where I can contact support with my problem. All I see are links to self-help articles. I have searched and cannot find anything related to my issue. How do I contact customer support?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @mhildebr

    Thank you for the response, although I apologize that you have been unable to locate support.

    First, select the link: https://www.quicken.com/support#contact-support. This will take you to our support page.

    On the screen you then select "Talk To Support" you have an option to choose to contact via phone or chat.



    If you find that "Talk to Support" does not respond, please see the information available here to ensure that pop-ups are enabled.

    I hope this helps!
    -Quicken Tyka
    ~~~***~~~
  • mhildebr
    mhildebr Member ✭✭
    > @Quicken_Tyka said:
    > Hello @mhildebr
    >
    > Thank you for the response, although I apologize that you have been unable to locate support.
    >
    > First, select the link: https://www.quicken.com/support#contact-support. This will take you to our support page.
    >
    > On the screen you then select "Talk To Support" you have an option to choose to contact via phone or chat.
    >
    >
    >
    >
    > If you find that "Talk to Support" does not respond, please see the information available here to ensure that pop-ups are enabled.
    >
    > I hope this helps!
    > -Quicken Tyka

    Tyka,

    I've tried all of your suggestions on getting the "Talk to Support" to function. I have tried on Internet Explorer, Chrome and MS Edge and have checked on enabling the pop-up options. I have tried on two different PCs and a laptop. I have rebooted them and cleared caches and restarted the browsers. Nothing works to bring up the "Talk to Support" option. Is there another way I can reach support regarding my problem?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @mhildebr

    Thank you for the response and the additional details. Please take a moment to review the information available here.

    The above article contains the phone number for contacting support, we try to avoid posting the phone number directly as it can be unsafe to contact phone numbers found when searching the internet.

    Please let us know how it goes with support.

    -Quicken Tyka
    ~~~***~~~