Receiving a message about using an older copy of a file??

After installing the update to 6.2.2 on a desktop Mac (OS Big Sur 11.4), I receive a message after logging into my data file; Only the latest version of a file can use Quicken Cloud. Why? As far as I know I am not configured to use Quicken Cloud.

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Kenneth Cook

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your recent update. It sounds like the cloud might have enabled or is a general warning from the sounds of it. Did the file update or did Quicken continue working as it was ? If there any other notifications about the issue?

    If you're noticing any errors please let us know. If everything is working properly let us know and we can take a look to make sure mobile/web cloud syncing is turned off if you don't want it.

    Thanks,

    Quicken Francisco