One Step Update Crashes Quicken

Whenever I use onestep update my quicken crashes. This is a new issue. I have seen recent topics with similar issue and have performed the following step. Quicken will either crash saying program is not responding or go to a white screen with infinite loading symbol.

Version Win10 Enterprise R43.20 Build 27.1.43.20
Validate FIle
Super Validate
Create copy template
Reinstalled quicken and removed left overs using BC Uninstaller
Installed quicken on another computer and restored backup.
Removing accounts and adding them back one at a time.

I have backups spanning multiple months I have tried one from a couple of days ago and one from a week ago and one from 5 months ago. Same behavior.

Comments

  • SpiritedUsual
    SpiritedUsual Member ✭✭
    Update I forgot to mention, deactivating transaction downloads stops quicken from freezing during one step update. When I tried add BofA back it eventually goes back to the white screen and says quicken is not responding.
  • Quicken Jared
    Quicken Jared Moderator mod
    Whenever I use onestep update my quicken crashes. This is a new issue. I have seen recent topics with similar issue and have performed the following step. Quicken will either crash saying program is not responding or go to a white screen with infinite loading symbol.

    Version Win10 Enterprise R43.20 Build 27.1.43.20
    Validate FIle
    Super Validate
    Create copy template
    Reinstalled quicken and removed left overs using BC Uninstaller
    Installed quicken on another computer and restored backup.
    Removing accounts and adding them back one at a time.

    I have backups spanning multiple months I have tried one from a couple of days ago and one from a week ago and one from 5 months ago. Same behavior.
    Hello @SpiritedUsual,           

    I do apologize about this problem with crashing when trying to update your accounts. Thank you for discussing this with us here on the Quicken Community. 

    First, before you reinstalled the program, have you also tried uninstalling the Quicken software using the steps listed in this Support Article, then deleting Quicken from the Program Files (x86) folder? Have you tried restarting the computer when this happens? Additionally, is this issue exclusive to your Bank of America account?

    I look forward to your answer. 

    Thank you,

    Quicken Jared 
  • KZar
    KZar Member ✭✭
    Jared,

    Similar problems for me. Since the R43.20 upgrade, One Step Update freezes the software when downloading transactions from some banks, but not others. What I am experiencing...

    - Downloads fine - USAA, Fidelity, American Express
    - Freezes - CitiBank, Chase, Discover, Capital One

    I've tried everything I can think of. Downloading each bank individually to isolate the problem banks. Validate, super validate, reinstall. Been using One Step Update with no issues for years. This problem is new and started right after R43.20. Please push up the chain. You guys have work to do to fix this.

    Anything I should try? Thanks.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 13
    KZar said:
    Jared,

    Similar problems for me. Since the R43.20 upgrade, One Step Update freezes the software when downloading transactions from some banks, but not others. What I am experiencing...

    - Downloads fine - USAA, Fidelity, American Express
    - Freezes - CitiBank, Chase, Discover, Capital One

    I've tried everything I can think of. Downloading each bank individually to isolate the problem banks. Validate, super validate, reinstall. Been using One Step Update with no issues for years. This problem is new and started right after R43.20. Please push up the chain. You guys have work to do to fix this.

    Anything I should try? Thanks.
    What do you mean by "freezes"?
    In my Quicken (also on R 43.20), the daily download process for the banks you mentioned takes about 2 minutes and Windows Task Manager shows Quicken using about 25% CPU activity (1 of 4 CPUs at 100%) and some I/O activity. I don't see any individual progress indicators until my Express Web Connect (or EWC +) connected banks finish processing. What does your Task Manager show?
    How long do you wait before you push the Kill Switch?
    If you were to count the number of transactions for the last 90 days, how many transactions would there be for each account? And how many new transactions would there be since the last successful download?
  • KZar
    KZar Member ✭✭
    Thanks for the feedback. I wish it was just me being impatient. The software grays-out and I can't do anything with it. I have to "end task" in Task Manager, which shows between 3-5% CPU activity. I've walked away let the process go for over 2 hours before I hit "end task", just to see. It was still locked up when I came back. My last successful download was 9/7/22. Only about a dozen or so transactions since. I've been using One Step Update for well over 10 years without issues like this. It has to be the R43.20 upgrade. Way too coincidental that all 4 banks just stopped working that day. I attempted to download transactions from each bank individually so I could isolate which ones are the problem. I uninstalled/reinstalled Quicken, then downloaded R43.20 as a Manual Mondo Patch Update from the Quicken website. I validated and super validated the software. Same results after all that. Not really sure what else to do at this point.
  • SpiritedUsual
    SpiritedUsual Member ✭✭
    I have resolved this issue. I cannot be sure what happened to my most recent backup but it would not open. Quicken would freeze with an infinite loading mouse icon, the app screen would turn white and windows would pop with a program not responding prompt. No amount of time would resolve the issue.

    When reloading an older backup same issue would occur. I would need to deactivate all accounts. When I added back my main checking and savings the same white screen issue would occur however I assumed it was never going to work because of the main issue mentioned above. I left it running by coincidence and when I came back it had updated. I added the rest of my accounts and I am back up and running.
  • Quicken Jared
    Quicken Jared Moderator mod
    I have resolved this issue. I cannot be sure what happened to my most recent backup but it would not open. Quicken would freeze with an infinite loading mouse icon, the app screen would turn white and windows would pop with a program not responding prompt. No amount of time would resolve the issue.

    When reloading an older backup same issue would occur. I would need to deactivate all accounts. When I added back my main checking and savings the same white screen issue would occur however I assumed it was never going to work because of the main issue mentioned above. I left it running by coincidence and when I came back it had updated. I added the rest of my accounts and I am back up and running.
    Hello @SpiritedUsual,  

    I am happy to hear that the situation seems to have been resolved, and thank you so much for checking back in with us to let us know how things turned out. Your steps to fixing this problem are especially helpful.

    Feel free to reach out again anytime. 

    Thanks again,

    Quicken Jared 
This discussion has been closed.