Principal Funds Won't Connect

Quicken Windows. Starting on 9/14/2022 I no longer can connect to Principal Funds. Quicken returns OL-322-A incorrect username or password. Prior to that date no problems.

Talking with Quicken support I verified username/password correct login in browser okay. I tried the obvious deactivate and reactivate with no success. Restored backup. I verified the Quicken file, no problems found and would not connect. Tried connecting to a new Quicken file, no success. Support stated looks like a Principal issue. Quicken support does not have a way to replicate the problem.

Talked with Principal and they do not see any problems on their end and believe it is on Quickens end but they issued a ticket anyway.

I did send a report with logs thru Quicken so I guess it's a waiting game unless maybe someone has other suggestions. Thanks.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just a few shots in the dark ...
    • Does your bank require a PIN or password for downloading that is different from the website password? Some banks do ...
    • Does your password contain any special characters other than A...Z, a...z, 0...9? If so, which ones?  Express Web Connect - connected accounts cannot use these characters in passwords:  & < > \ or /
    • Some passwords are "case sensitive", i.e., "PASSWORD" is not equal to "password" or "Password"
    • Quicken limits passwords to 16 characters or less.
    • In some instances, a password typed or pasted into the field with a leading or trailing blank may cause problems until you remove the extra blank
  • Gopher651
    Gopher651 Member ✭✭
    Note: prior to 9/14/2022 I had no problems connecting and nothing (account settings) changed when I got the error.

    1. No. No special pin or password required. I verified with Principal, website username/password good for Quicken direct connect.
    2. No special characters. This is a direct connect connection.
    3. Using the exact same username/password as a browser connection fails in Quicken
    4. Current password 16 characters long
    5. While I do use cut and paste from a password mgr, I have verified there are no spaces before or after the username/password.

    Thanks for the suggestions.
  • Megas
    Megas Member ✭✭
    I have the same problem. Started on the same date. This is not the first time I see this problem.
  • Megas
    Megas Member ✭✭
    But principal does have 2 factor authentication, which they send via SMS, but quicken is not prompting to enter code. I tried resetting the account link on line and it does let do it anymore with my username and password
  • Gopher651
    Gopher651 Member ✭✭
    If I remember correct, when Principal turned on 2FA I couldn't connect and between Quicken and Principal they adjusted and I never did have to enter the 2FA in Quicken.

    Talked to Principal today and no response yet on the ticket. From past experiences, Principal support is pretty good so imagine this will get addressed.
  • Ryan Z
    Ryan Z Member
    Have the same problem. Last connection was 9-13-2022
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If you haven't done so already, please do this:
    Go into the account register, click the gear icon and select "Update Now".
    This will refresh the download-specific information stored about Principal and should make it possible for you to now receive the 2FA message prompt ... provided, of course, that Principal worked together with Intuit as the download service provider, the make the necessary updates to the download process in the first place.
  • Gopher651
    Gopher651 Member ✭✭
    Gave it a shot but it didn't work for me. I'm not convinced it is a 2FA issue as I connected many times without 2FA.
    I still don't understand why Quicken support doesn't have a way to verify their software can connect.
  • Megas
    Megas Member ✭✭
    Still not working, even removing completely the online access and trying to reset it does not work. Update Now does not work either
  • Gopher651
    Gopher651 Member ✭✭
    I did get an email from Principal regarding Quicken. There were 2 attachments, one a Quicken FAQ and the other a PDF Quicken set-up with screen captures. The FAQ specifically states Principal does not support "direct connect" for Quicken. I've used direct connect since 2017. Go figure. The set-up shows setting up an offline account and importing a QFX downloaded from their website. The web screen grabs on set up don't match what I see on their site and I don't see where to download. Note I have an IRA and what they sent shows a 401(k) account. Quicken's help would be appreciated.
  • I'm having the same issue!!! Quicken: Your help would be appreciated.
  • davemize
    davemize Member ✭✭
    Similar issue here during the same time period, only my error is OL-332-A, Your login information in Quicken is incorrect. No changes made on my end, able to log in to the website okay. Trying Quicken's "Fix It" option does nothing. Interestingly, although the update throws an error every time, the account balance *does* update.
  • Gopher651
    Gopher651 Member ✭✭
    I am stuck on how to proceed. I have talked with support and tried all their suggestions with the exception of asking Principal for a "pin". I and Principal have no idea what a pin is. I have talked with Principal. I have submitted a problem report with logs thu Quicken and have asked for help here. I do appreciate some suggestions given but unfortunately they didn't help. Am I supposed to accept this will no longer connect?
  • BTBT
    BTBT Member ✭✭
    Hello All,
    I am having the same issue and it started at the same time frame. I am just getting time to look into this as well. I tried some of the suggestions and they have not worked for me either. Will be monitoring this thread to find a solution/fix for the issue.
    Thanks!
  • Gopher651
    Gopher651 Member ✭✭
    Looks like this connection problem has been resolved. Connected fine today. Thanks to the Quicken folks for getting things working.
  • davemize
    davemize Member ✭✭
    Same here, first successful connection in a long time.
  • BTBT
    BTBT Member ✭✭
    I got the notification that there were new posts here, so I checked it out. I then tried connecting to Principal and it is also now working for me. Yeay!
    I wonder if the issue was on the Principal side or the Quicken side.

    Thanks Gopher651 for the original post and the others for suggestions. Nice to have this working again.
  • smithgd50
    smithgd50 Member
    I still am unable to connect to Principal. How did others get fixed an mine did not? Error # OL-332-A regarding log-in. Verified my user name and password are correct. Logged in the Principal website with no issue but cannot connect and update through Quicken.
  • rjreed
    rjreed Member ✭✭
    They did something, I am no longer getting errors, but still not working correctly. When I reactivated the online services, it keeps trying to set up offline checking and brokerage accounts. Then asks for password again and nothing happens. Decided to try a new password so I just now changed my password (no special characters). Went through the online reactivation process again. Ignored (canceled at) the offline checking query. It now seems to be working. Good luck!