Enter Loan Payment option missing in Loan account

Using Quicken Rental Property Manager 2014 Release R9 (23.1.9.3) on Windoze 8.1
I want to manually add a loan payment and the option is not available in one loan account. It is in another. Selecting the gear icon pull-down, it simply is not there.
I have been using this account without issue (manually) for 6 years, until today.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    Have you recently enabled that loan account for download?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited November 2016
    I cannot enter it for download at all. That tab is missing from the Edit Account Details. Only shows General and Options tabs. Not withstanding, I've never even tried to activate it for download in past.

    Just realized the account payment amount is whacked, shows what might be about the current balance amount. But wait, it gets weirder. I cannot modify the amount, because it says the date is in the past. Then when I try to also set the date in the past, it says I cannot do a date in the past. Curious, eh?
  • Unknown
    Unknown Member
    edited November 2016
    Typo to above: " because it says the date is in the past. "
    should read "because it says the date must be in the past."
  • Unknown
    Unknown Member
    edited November 2016
    Hmmm... maybe found a source of problem??
    I had pruned my Quicken file awhile back, maybe 2-3 months ago. Short story is that I ended up pruning out a year of payments from the paying checking account, which took it out of the loan account. (BTW: This is an Auto loan)
  • Unknown
    Unknown Member
    edited April 2018
    I am using Quicken 2017 Premier to track my mortgage payments.  I have three loans of different properties.  Last month there was an option to ENTER LOAN PAYMENT.  This month the option is not available.  Supports tells me that I have used the maximum amount of space allocated for loan payments.  Any recommendations how to resolve?  Support tried to work around by paying directly from the checking amount the total amount of loan in the registry is in correct because the Interest is not taken out of the loanl
  • Unknown
    Unknown Member
    edited June 2017
    Edit the Monthly Payments. Change it from Memorized Payee to Scheduled Reminder.

    Go to the Top hand side of the Loan Account. Look for monthly Payment, there is an "edit" there. Choose "Payment Options" change it from "memorized Payee" to "Loan Reminder".

    You might have had accidentally memorized the Payee for the loan payments that your doing.
  • Unknown
    Unknown Member
    edited May 2020

    I am using Quicken 2017 Premier to track my mortgage payments.  I have three loans of different properties.  Last month there was an option to ENTER LOAN PAYMENT.  This month the option is not available.  Supports tells me that I have used the maximum amount of space allocated for loan payments.  Any recommendations how to resolve?  Support tried to work around by paying directly from the checking amount the total amount of loan in the registry is in correct because the Interest is not taken out of the loanl

    Francis, did you ever get this fixed?  I am having the same problem in Quicken 2018 HB & R
  • Unknown
    Unknown Member
    edited May 2020

    I am using Quicken 2017 Premier to track my mortgage payments.  I have three loans of different properties.  Last month there was an option to ENTER LOAN PAYMENT.  This month the option is not available.  Supports tells me that I have used the maximum amount of space allocated for loan payments.  Any recommendations how to resolve?  Support tried to work around by paying directly from the checking amount the total amount of loan in the registry is in correct because the Interest is not taken out of the loanl

    Well, in further searching, I came across this answer.  I don't understand why it worked, but it did!

    Try this one if it works :  Go to the loan account >> click the payment details >> Edit Payment Details >> Payment Options >> Set up reminder then Click OK. try to check the gear Icon if you can see the "Enter Loan Payment". I hope this will help you.
This discussion has been closed.