Quicken 2014 Premier holdings screen shows mutual fund security with zero shares, can't get rid of i

skeleton567 Member ✭✭✭✭
edited November 2018 in Investing (Windows)
I have owned this mutual fund in two accounts but no longer own any shares in either.  I always reconcile transactions to the exact number of shares reported on statements and then adjust price accordingly to reconcile.  All rounding is turned off.  Security still appears in holding list for one account but not the other.  I don't see any placeholder transactions in either account.  Last shares in the problem account were sold 3/15/2012 and there was a single non-reinvested cash dividend 4/1/2012.  I have gone through the setting of share balance to zero, but the security still appears.  How can I identify what is causing this? 


Faithful Q user since 1986, with historical data beginning in 1943, programmer, database designer and developer for 42 years, general troublemaker on Community.Quicken.Com


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    You might try changing the final sale in the problem account to "sell all shares"

    Or you could hide the security. so it doesn't show up in the list. 
    QWin Premier subscription
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    You may want to check as to whether your options or preferences for the portfolio view are set to "Show Closed Lots".  Uncheck if that is checked.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited January 2017

    This is going to take more research.  The transaction history shows two short sales that should not be since there were plenty of shares to cover them, Then when I change the final sale to sell all shares, it show it would 'sell' over 600 shares, instead of the recorded sale of 345.58 shares.  Further, file integrity check shows no problems.  Is there any way to see all transactions with a running share balance that will show all decimal places?

    If you have a simultaneous short and long position in a security (in Quicken), Quicken will report to you the net of the two positions.  So if they net to zero, that is what you will see - a zero share holding.  That sounds like your situation, even though not intended.  I think if you convert the short sales to regular sales, your displayed line issue will go away. 

    "with a running share balance" -- Not really, but you can click the "Security" header in the transactions list for an account and your transactions for each security will be grouped with a running share balance column.
This discussion has been closed.