Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken full portfolio view does not include all securities

Eugene Quail
Eugene Quail Member ✭✭
edited January 2018 in Investing (Windows)

I am using Premier 2017, Ver R3, but had this problem thru several version of Quicken (I have been using Quicken since Quicken 99).  Support has never been able to come up with a solution.

The full portfolio view omits several securities which are shown accurately in the individual account holdings view. Latest suggestion from Quicken Support was to use Portfolio X-ray which is a Morningstar provided investment analysis program and unrelated to the problem. There is no discernable difference in the way the securities data were entered and the data for those securities which appear correctly in both views.

Any ideas? Other than get a new investment management program.

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited January 2018
    That usually can be fixed by bringing up Portfolio View, clicking "Options" > "Customize current view" > "Securities" and then making sure that every security you want to see is ticked. 

    Have you tried that?  I'd think "Support" would have suggested that, but who knows?
  • Eugene Quail
    Eugene Quail Member ✭✭
    edited January 2017

    Thank you. It was the problem and, no, Support never mentioned that.  The closest anyone came was to refer to the Securities List on the Tools Menu to make sure the "Hide" box wasn't checked. Have to confess, I've been using Quicken for going on 20 years and never paid much attention to customizing the portfolio view screen. Set it on value and let it go at that. Usually securities appeared when I bought and went away when I sold.

    Thanks again. May not have been the greatest problem but it was frustrating.

This discussion has been closed.