Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How to attach image files to investment accounts at the transaction register -- where's the proper g

Unknown
Unknown Member
edited November 2018 in Investing (Windows)
Using quicken 2017 Premier, Windows 10

Comments

  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    See screenshot.  An investment account register was being displayed when taken.

    image
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited October 2018
    You need to enable the Attach button in the Investment Transactions section of user preferences if you want to attach files to individual transactions.

    image
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Unknown
    Unknown Member
    edited October 2018
    "where's the proper gear icon in the transaction toolbar"

    If you are using pop up registers, there is a bug where in the investment registers the action (gear) bar and menu are missing.  You have to switch out of pop up register mode to see it.
  • Unknown
    Unknown Member
    edited October 2018
    My account tools menu (for investment accounts) is the same as shown by splasher (with no selection to attach files to transactions) and my preferences are the same as shown by Rocket J Squirrel (with "Attach button" selected).  I, too, don't see any way add attachments to investment transactions.  I'm using Quicken Premier 2017 for Windows.  This behavior doesn't match what the help file and support website indicate, and it was a useful feature in Quicken 2015.  This has got to be a bug.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited February 2017

    My account tools menu (for investment accounts) is the same as shown by splasher (with no selection to attach files to transactions) and my preferences are the same as shown by Rocket J Squirrel (with "Attach button" selected).  I, too, don't see any way add attachments to investment transactions.  I'm using Quicken Premier 2017 for Windows.  This behavior doesn't match what the help file and support website indicate, and it was a useful feature in Quicken 2015.  This has got to be a bug.

    When you click inside of an investment transaction, the Enter, Edit, Delete, and Attach buttons should appear.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Unknown
    Unknown Member
    edited February 2017

    My account tools menu (for investment accounts) is the same as shown by splasher (with no selection to attach files to transactions) and my preferences are the same as shown by Rocket J Squirrel (with "Attach button" selected).  I, too, don't see any way add attachments to investment transactions.  I'm using Quicken Premier 2017 for Windows.  This behavior doesn't match what the help file and support website indicate, and it was a useful feature in Quicken 2015.  This has got to be a bug.

    Omigosh, I see it now!!!!  Thanks.  These old eyes....
  • Unknown
    Unknown Member
    edited February 2018
    I recently upgraded to Quicken 2018 R5.15 and am running Windows 10. I have followed the instructions noted above to ensure "show attach button" is checked for investment transactions. However, when I am in the register or in the individual transaction window the Attach button doesn't appear. I only see "Enter/new" and "Enter/Done".  It appears to be a 2018 version issue, is anyone else experiencing this? 
  • Unknown
    Unknown Member
    edited February 2018

    Richard,
    I'm the guy who wrote "Omigosh, I see it now!!!!," so don't take what I say below as a criticism.

    When the investment register window opens, there is no button apparent for attaching files to transactions, whether you are in the register pop-up mode or not.  It just isn't there.  Don't try to find it in the gear (action) button drop-down list at the top right of the window, or in the window you get by clicking the "Enter transactions" button at the top left.  It isn't in either of those places, either.  (I think you were looking in the latter.)

    The way to make the attach button appear is to click on a transaction in the register list.  Then the button appears in the second line of the transaction, in the rightmost column.  You may have to widen the window or scroll to the right to see it.

     Does this help?

    After experimenting a bit, I now see the attach button appearing on the 2nd line of some transactions when you are in 2-line register display mode.  But not in single-line mode.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    Is the Cash Bal column showing? If not, try making the Description column narrower if it will let you, or scroll the transaction list to the right.
    QWin Premier subscription
  • Unknown
    Unknown Member
    edited February 2018
    I shrunk the description column and that solved my problem. The cash balance column was condensed and the buttons were hidden.  Thank you for your help.
  • A shout-out to JimJ. Worked like a charm. Thx. 👍
This discussion has been closed.