Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Cannot check box for Single Mutual Fund on IRA Investmnent Accounts Details page

Unknown
Unknown Member
edited November 2018 in Investing (Windows)
On the Account Details page for an IRA investment in a mutual fund, when I check the box for Single mutual fund, it always reverts to "No". How can I fix it?  Quicken Premier 2017 and Windows 10.  I think this is causing the dividend income in this account to appear as dividend income (taxable) when it should be appearing as dividend income tax free.  Really only tax deferred, but effectively tax free until it is distributed from the IRA.  My wife has the same IRA investment, but the dividend income in it appears as tax free.  In the Account details for her account, the box for Single Mutual Fund is checked Yes.  That is the only difference I can see between how the accounts are set up.

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    There are two settings that affect the tax characteristics of your investment income: the Tax Free setting for individual securities and the Tax deferred setting on the Account Details dialog.

    You should select Tax Free for things like tax exempt bond funds, where the income is exempt from federal taxes even if it is held in a taxable account.

    You should select Tax deferred at the account level for IRAs, 401(k)s, and similar accounts.

    Usually you will not be holding tax exempt securities in a tax deferred account.

    I hope this helps.
    QWin Premier subscription
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018

    Even though some of the views, graphs and reports may lump dividend income from regular investment and retirement accounts together ... (which, I agree, they shouldn't)

    Pull one of the Tax reports, e.g. Tax Summary or Tax Schedule. These reports know how to separate regular vs. retirement accounts and not report retirement account dividends.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    On the Account Details page for an IRA investment in a mutual fund, when I check the box for Single mutual fund, it always reverts to "No". How can I fix it?  Quicken Premier 2017 and Windows 10.  I think this is causing the dividend income in this account to appear as dividend income (taxable) when it should be appearing as dividend income tax free.  
    The SMF setting will have no effect on how the dividends are treated within Quicken.  

    Dividends from securities identified within Quicken as "tax-free" may be included in various reports as either Dividends (Category = _DivInc) or Tax Free Dividends (Category = _DivIncTaxFree).  It depends on the specific report.  

    All tax reports will default to not including retirement accounts in the report.  Thus, those reports will not, by default, include those dividends from regular (not Tax-Free) securities.  If the user overrides the default account list for the tax report to include the retirement accounts, then those dividends will appear in the report.  The demarcation for tax reports is the account list applicable for the report.  

    Other non-tax reports may go two different ways:  The report may include all dividends in one line item or grouping independent of the account or the taxable / tax-free status of the security.  The Investing Activity report is one example.

    The Investment Income report chooses to separate off _DivInc from _DivIncTaxFree.  That separation is based solely on the security status (Tax-Free or not) and not at all on the account status.  Again, the account list for the report can be used to make a distinction if desired.  That report is not necessarily saying all _DivInc income is taxable.  It is saying that income is from securities that are not identified as Tax-free.

    Familiarize yourself with how the specific report of your interest behaves in order to better interpret its presentation. 
  • Unknown
    Unknown Member
    edited February 2017
    Thank you all for the responses.  I had created my own ways of getting the info I wanted over the years without ever fully understanding what Quicken was doing.  Your comments showed me the way!  It is certainly confusing that different reports behave differently.  Now I have the accounts properly identified and see how to use the different reports depending on what I am looking for.  FYI I wasted several hours on the phone and chatting with Quicken agents.  They were totally clueless.
This discussion has been closed.