Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Asset not included in balance sheet

Unknown
Unknown Member
edited October 2018 in Investing (Windows)

I purchased a stock in a linked cash/investment account.  The purchase was entered into the Investment account and the amount of the stock was subtracted from the cash account in the register and on the balance sheet, showing the correct amount in both.  However, the amount of the investment did not increase the balance in the Investment account on the Balance Sheet, leaving the Balance out by the amount of the purchase.  This is the second time this has happened in the last two months.  Other purchases have registered correctly. 

The first time it happened I was still using Q2013 and suspected it was just getting old so I upgraded to 2017.  I have made several purchases that registered correctly since then. 

The first time it happened, I eventually got it to correct by repeatedly deleting the transaction in the Investment account and re-entering it, making slight changes in the name and symbol each time to see it that was the problem.  It finally worked that time, but the same attempt now meets with continued failure.

I do not use any online updating, but enter all transactions manually, so the problem is local. 

I have run Validate and Control Z to no avail.  I am using Windows 10

Anyone have any ideas?

Many thanks.

Jerry


Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    Have you previously (did you already) hold this security in the account?  Are there any placeholders in the account that pertain to this security?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited March 2017

    No, the security in question was new to the account, as was the previous one with the same problem.  No placeholders.

    And thanks for the quick (fast) response.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    Anyone have any ideas?
    Check your report customizations to make sure that the security (and any other applicable option) is selected to be included in the report.  
  • Unknown
    Unknown Member
    edited May 2018

    That was it, the new securities were not checked on the list. 

    In the past, a pop-up would appear that asked if you wanted to include any new securities in the report if the date had changed since the last report and securities had been added. I must have missed it, or it didn't show for some reason.

    Many thanks, I'm balanced again.


  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited March 2017
    jerlacy1 said:

    That was it, the new securities were not checked on the list. 

    In the past, a pop-up would appear that asked if you wanted to include any new securities in the report if the date had changed since the last report and securities had been added. I must have missed it, or it didn't show for some reason.

    Many thanks, I'm balanced again.


    My general understanding is that if the report has been set to include all securities, new securities will automatically get included as they are added.  If the report has a customized set of securities, new securities will not automatically get added to the report.  I do not recall that sort of prompt for securities, but I generally have all included to begin with.  I do get that type of pop-up query with respect to added categories.  
  • Unknown
    Unknown Member
    edited March 2017
    jerlacy1 said:

    That was it, the new securities were not checked on the list. 

    In the past, a pop-up would appear that asked if you wanted to include any new securities in the report if the date had changed since the last report and securities had been added. I must have missed it, or it didn't show for some reason.

    Many thanks, I'm balanced again.


    On a Balance Sheet report, I don't see any way to set it to include All Securities, but it seems to me that it has always asked to include new ones.  I will be watching closely to see how this plays out in days to come, or I could just throw a few in there and then delete them later, as a test.  But it's tax time, and I am jammed, so it will have to wait a few days at least.

    Again, many thanks. 

    Jerry

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited March 2017
    jerlacy1 said:

    That was it, the new securities were not checked on the list. 

    In the past, a pop-up would appear that asked if you wanted to include any new securities in the report if the date had changed since the last report and securities had been added. I must have missed it, or it didn't show for some reason.

    Many thanks, I'm balanced again.


    On a Balance Sheet report, I don't see any way to set it to include All Securities,...
    Select All button.  I was basically suggesting that while that Select All button sort of appears to be a one-time selection, it seems to carry over farther, but there could be a couple of different logic patterns in play.  I have not proven anything to myself. 

    Enjoy tax time.  
This discussion has been closed.