QMac 2017: Vanguard Fund Price Not Updating

Unknown
Unknown Member
edited July 2018 in Investing (Mac)
Over the past two days I have noticed that some of my Vanguard funds have stopped getting end of day price updates. It appears to be the ones that Vanguard does not have a symbol associated to them. It has been updating fine up until 2 days ago

Comments

  • Unknown
    Unknown Alumni
    edited September 2017
    Hi Thomas,

    I'm sorry for any inconvenience this has caused. To help us provide you with the most appropriate answer, please let us know which Quicken product (QWin or QMac), what version (2015, 2016, etc.) and what release you have installed. Also, let us know whether you using the US version of Quicken or Quicken Canada. 

    Thanks,
    Dave
  • Unknown
    Unknown Member
    edited November 2017
    I am using Quicken for Mac 2017 ver4.5.1  This is the US version. The problem just started two days prior, so 4/27/2017 and 4/28/2017 had zeros in the securities price history entry. One example was the Vanguard Institutional 500 Trust. One thing that stands out is the funds do not have symbols but that was not a problem prior to 4/27/2017. I use Quicken Direct to synchronize my account, possible the funds closing price is updated via my account vs the getting the values using the symbol.
  • Concordman
    Concordman Mac Beta Beta
    edited April 2017
    Thomas said:

    I am using Quicken for Mac 2017 ver4.5.1  This is the US version. The problem just started two days prior, so 4/27/2017 and 4/28/2017 had zeros in the securities price history entry. One example was the Vanguard Institutional 500 Trust. One thing that stands out is the funds do not have symbols but that was not a problem prior to 4/27/2017. I use Quicken Direct to synchronize my account, possible the funds closing price is updated via my account vs the getting the values using the symbol.

    If you are downloading electronically Vanguard provides the symbol with the initial download. Go to Windows ,securities, find the Vanguard fund & confirm the symbol is not showing. May want to de activate than re activate if the symbol is not showing in the security window. Let us know what happens.

    One more thought..when you review the security make sure the downloads quotes is still checked for this security
  • Unknown
    Unknown Member
    edited April 2017
    Thomas said:

    I am using Quicken for Mac 2017 ver4.5.1  This is the US version. The problem just started two days prior, so 4/27/2017 and 4/28/2017 had zeros in the securities price history entry. One example was the Vanguard Institutional 500 Trust. One thing that stands out is the funds do not have symbols but that was not a problem prior to 4/27/2017. I use Quicken Direct to synchronize my account, possible the funds closing price is updated via my account vs the getting the values using the symbol.

    The fund that I gave in my example does not have a symbol. I went to the Vanguard site to confirm this. As strange as this sounds I have been getting the closing price information all along up until a few days ago. I did not lose the symbol two days ago, i lost the ability to get the closing price information. I went into Mac OS Time Machine and went back a few days to verify this also, that the symbol wasnt there. I looked for what you stated about making sure the checkmark was in place but in the Securities window and actually viewing the specific security I do not see anywhere to check or uncheck “DownLoad Quotes”. I also have Vanguard Funds that do have a “Ticker Symbol” and these are updating correctly. Quicken must ahve been able to extract the closing prices some other way for the funds without the Ticker Symbol I suspect.
  • Concordman
    Concordman Mac Beta Beta
    edited April 2017
    Thomas said:

    I am using Quicken for Mac 2017 ver4.5.1  This is the US version. The problem just started two days prior, so 4/27/2017 and 4/28/2017 had zeros in the securities price history entry. One example was the Vanguard Institutional 500 Trust. One thing that stands out is the funds do not have symbols but that was not a problem prior to 4/27/2017. I use Quicken Direct to synchronize my account, possible the funds closing price is updated via my account vs the getting the values using the symbol.

    Here you go..image
  • Pacoinmass
    Pacoinmass Member ✭✭
    edited June 2018
    I started having the same problem a few days ago.  Am using Windows 10, Quicken 2016 Premier, R17.4.  Quicken was downloading security prices for Vanguard funds that are in a 401k but are not publicly traded.  Now Quicken shows no price (dropping the value of the accounts).
    Any help would be appreciated.  Thx.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited June 2018

    I started having the same problem a few days ago.  Am using Windows 10, Quicken 2016 Premier, R17.4.  Quicken was downloading security prices for Vanguard funds that are in a 401k but are not publicly traded.  Now Quicken shows no price (dropping the value of the accounts).
    Any help would be appreciated.  Thx.

    Pacoinmass, I suggest you start a new question. This thread you posted in is a year-old thread about Quicken Mac, and many Windows experts here are not likely to see it.
    Quicken Mac Subscription • Quicken user since 1993
Sign In or Register to comment.