QWin 2017 Deluxe: Erroneous creation of RlzdGain on MM Security

Unknown
Unknown Member
edited October 2018 in Investing (Windows)
I have been using Quicken since 1999 and updated to Quicken Deluxe 2017 (from Quicken 2015) last December.  All activity in Jan & Feb was fine but in March, Quicken started calculating RlzdGain on Sales out of a MM Security where all buys/sells are recorded with $1 basis.  Doing this has thrown off the Cost Basis (more each month) and I can't figure out how to fix it.  The cost basis is now overstated by the aggregate RlzdGain from March - current date.  How can I correct this?   Help!

Comments

  • J_Mike
    J_Mike SuperUser ✭✭✭✭✭
    edited October 2018
    I would check the Price History file for the MM security. Scan through the values and see if there is an erroneous entry(s) - other than $1/sh. If you do find an error - delete it.
    QWin & QMac (Deluxe) Subscription
    Quicken user since 1991

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    First thing to do is create a current backup to give you a recovery point is something goes astray.  

    I would address this using a Portfolio View (Ctrl-U) showing shares, cost basis and Market Value.  Cycle the As of date back in time to determine when the data last matched correctly.  Then for the date showing the error, delete and re-enter any applicable transactions for that MM fund.  Repeat as necessary for other dates.  

    If that does not fix things, I would validate (File Operations) including the rebuild lots option.

    Post back if neither of those fix the issue.      
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    In addition to the above, all of which I concur with, I'd turn off the download of prices/quotes for the MMF.

    It's probable that a stray/erroneous quote is the cause of the erroneous RlzdGain ... and after fixing the matter you can prevent it going forward by simply NOT downloading quotes for a MMF.

    Do CTRL-Y, select the MMF and UNcheck "Download Quotes".
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited June 2017
    q.lurker said:

    First thing to do is create a current backup to give you a recovery point is something goes astray.  

    I would address this using a Portfolio View (Ctrl-U) showing shares, cost basis and Market Value.  Cycle the As of date back in time to determine when the data last matched correctly.  Then for the date showing the error, delete and re-enter any applicable transactions for that MM fund.  Repeat as necessary for other dates.  

    If that does not fix things, I would validate (File Operations) including the rebuild lots option.

    Post back if neither of those fix the issue.      

    This worked and I now have all the entries deleted and re-entered and the balance is now correct.  Thank you very much for your help.  Bette
  • Unknown
    Unknown Member
    edited June 2017

    In addition to the above, all of which I concur with, I'd turn off the download of prices/quotes for the MMF.

    It's probable that a stray/erroneous quote is the cause of the erroneous RlzdGain ... and after fixing the matter you can prevent it going forward by simply NOT downloading quotes for a MMF.

    Do CTRL-Y, select the MMF and UNcheck "Download Quotes".

    I have de-selected the MMF and will not download the quotes.  The deletion/re-entry worked like a charm.  Thank you for your help.
This discussion has been closed.