Number of shares in mutual fund transactions downloaded from Vanguard are off by factor of 100X

Bob@63
[email protected] Member ✭✭
edited October 2018 in Investing (Windows)
I recently migrated from Quicken Premier 2017 for Windows (v. R9; Build: 26.1.9.1) to Quicken 2017 for Mac (v. 4.5.8 (Build 45.17542.100)). For the past two months, updates of reinvested dividends downloaded from my Vanguard accounts have reported the number of shares transacted to be off by 100X. The dollar amount of the dividend is correct, but the incorrect number of shares forces a wildly overinflated price/share value. 

For example, today's download of a recently reinvested dividend in one IRA account reported a correct dollar value of $93.88, but the number of shares reinvested downloaded as 0.04322, deriving a price/share of $2,172.142527. The actual number of shares reinvested was 4.322, and the average price was $21.721425.

Is anyone else seeing this issue? Is there something I can do at my end to rectify this and avoid having to manually adjust the actual number of shares transacted by dividing the downloaded number by 100? 

Thanks.

 image

  

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018
    Is it possible that the Security, because of its name, was created as a "Bond" in Quicken instead of a "Mutual Fund"?
  • Bob@63
    [email protected] Member ✭✭
    edited October 2018
    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 
  • Bob@63
    [email protected] Member ✭✭
    edited August 2017
    fyi, found pretty much the same problem reported a year ago, alas unresolved: 
    https://getsatisfaction.com/quickencommunity/topics/when-converting-from-qwin-qmac-changed-a-bond-mu...
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited August 2017
    Bob said:

    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 

    I'd say it's time to contact Quicken Support
    via Chat or Phone at  https://www.quicken.com/support#contact-support  and report this issue.
  • Bob@63
    [email protected] Member ✭✭
    edited August 2017
    Bob said:

    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 

    Hah! That's a joke, right? My last three Quicken agents were unfamiliar with Quicken, repeatedly asked questions that had been answered and finally just disappeared. It happened all three times I embarked on a chat.  Quite frustrating. 
  • Bob@63
    [email protected] Member ✭✭
    edited August 2017
    Bob said:

    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 

    But I do appreciate your efforts. 
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited August 2017
    Bob said:

    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 

    Bob, did you contact OFFICIAL Q Support, via the link that UKR provided?  If you just Googled "Quicken Support" you probably got some scam outfit.

    See the Chat (interactive typing) and phone options at the bottom of the link page.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Bob@63
    [email protected] Member ✭✭
    edited August 2017
    Bob said:

    You're right. Somehow, during the migration from Quicken-W, bond mutual funds were designated "Bond" in Quicken-M, rather than "Mutual Fund." Curiously, stock mutual funds migrated correctly.

    Do you think this is the cause of the problem? If so, any thoughts on how to fix? When I try to edit from the securities list, "mutual fund" is grayed out; "Bond" & "U.S. Savings Bond" are only choices. 

    I can't create a new security, either, because the ticker symbols for the mis-designated bond mutual funds are correctly assigned, and Quicken won't accept a duplicate. 

    Yes, indeed. Official Quicken Support site. Not satisfactory experience, at all. I did have one phone support with a stateside agent that went well. But three other phone and three other chat episodes were clearly non-U.S.-based and went very poorly. 
  • Bob@63
    [email protected] Member ✭✭
    edited October 2017
    Recently, following my upgrade from Q-Mac 2017 to Q-Mac 2018, I resolved this problem with a workaround, by changing the "Asset Class" on the affected securities to "index" from "domestic bond" and "international bonds."

    I hadn't tried this approach before in Q-Mac 2017, so I can't tell you if this is a result of changes made in the updates to Q-Mac 2018, or it was available all along.  

    But in any event, it seems to have resolved the problem. The most recent downloads recorded the transaction price and share numbers correctly, even though the security type for each is still listed incorrectly as "Bond," rather than "Mutual Fund." 
This discussion has been closed.