why doesn't quicken recognize money market funds

Unknown Member
edited November 2018 in Investing (Windows)
Schwab downloads my money market transactions into my register, but the money market does not show up in my portfolio.  This makes the value less that in it is.  Is there a way to get the money market fund in the portfolio?


  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018
    Check the customization of the Portfolio View. Click the Customize button.
    Next click the Securities tab and check to see that all securities are checkmarked. A newly acquired security may not automatically show in your Portfolio view(s).
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    When you say "into my register" do you mean they show up in the Cash Balance for the account, at the bottom right of the register?

    That is the way some brokerages handle the money in your settlement account. The total value of the account should be in the Total Market Value at the far bottom right of the register and in the Account Bar, usually at the left of your screen.

    Unfortunately if you go to the Investing Portfolio view and group by Security, the cash is not listed or included in the totals even if you have "No Security (includes Cash)" checked in Options/Customize current view/Securities. I think this is a bug in Quicken.

    However if you group by Accounts for example, the cash is included.

    I hope this helps.
    QWin Premier subscription
This discussion has been closed.