Change "Clr" status of multiple transactions

Unknown Member
edited November 2018 in Investing (Windows)
I upgraded to Quicken for Windows 2018 and set up my brokerage account for download.  Quicken immediately downloaded 3 months of transactions and insisted on importing them, due to an undocumented preference option. I have now verified which ones were superfluous and deleted them; the remainder are now marked "C" while previous transactions are blank.  How do I make this uniform (preferably either all blank or all "R" so that in the future I can distinguish newly downloaded transactions)?  I cannot Reconcile this account as it has a linked checking account.


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    You can turn off automatically accepting downloaded transactions by going to Edit/Preferences/Downloaded transactions and un-checking Automatically add to investment transaction lists.

    I am not aware of a way to change the status of a group of transactions. It is pretty quick to change each one though - just click in the status box next to the transaction and pick a different option. I suggest if you do this, you make the ones you have processed R. Manually entered transactions that have not been matched to anything you have downloaded will be blank.

    Hopefully now that you are back in sync you won't have too many to change next time.
    QWin Premier subscription
This discussion has been closed.