Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

401k account holding do not match transactions

M stich
M stich Member ✭✭
edited November 2018 in Investing (Windows)
I have a 401k account that I download transactions from Prudential Retirement.  Sometime in Dec things have gotten all screwed up.  The Nov 30 share totals are correct, the Dec 30 are not, by a lot, almost double.  There are no transactions in Dec that would account for this.  Today I tried deactivating and reactivating transaction download to clean things up, and it got worse, there is now a security in the account that got sold completely 3 years ago with negative shares.  I've tried several times to sort this out but it just gets worse.  Any suggestions on where to look? Thanks
Mike

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    This could be caused by Placeholders.



    Start by going to edit/preferences/investment transactions and making sure Show hidden transactions is checked
    QWin Premier subscription
  • M stich
    M stich Member ✭✭
    edited January 2018
    I checked and Show hidden transactions is checked.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    OK good, and for the record, what version of Quicken are you running?

    There are no gray Placeholder transactions in the transaction list, and the count of placeholders at the bottom is zero?

    Have you tried doing a Validate and Repair on your file?

    If you click on Holdings, are there any duplicated securities, or anything else amiss?

    If you click on each of the securities in the Holdings to see its Security Detail view, are there any transactions that might account for the problems you are seeing?
    QWin Premier subscription
  • M stich
    M stich Member ✭✭
    edited January 2018
    Quicken 2017 Premium

    There a message at the bottom that says Quicken has created placeholder entries. I see no gray ones in the transaction list.

    Have not tried Validate and Repair, I will go search for that operation. 

    In holdings, they are screwed up.  It shows a mutual fund that was sold 3 years ago, no long have any shares, but this fund is shown with negative hundreds of shares.  On 30 Dec.  On 30 Nov it is not there.  This is in addition to the one mutual fund that has almost twice as many shares as reality, again fine on 30 Nov, wrong on 30 Dec.  Neither has any transactions in the list to justify this.

    If I click on the + sign next to it the negative shares fund it shows no transactions.  If I then click on the security itself to show the detail, it shows the last transaction as a - shares transaction on 30 Dec 17.  The previous transaction is in 2014 which is when it was sold to 0 shares.
    image
    For the one with too many shares, the transactions in the holdings does not match the transactions on the list view.  The last valid ones in the list are on 14 Dec.  These show up on the holding transaction list, but one of them seems to be duplicated 3 times when it is only once in the transaction list (which is correct)  These are all for small share amounts.   In any case, there are no transactions I can find to justify the almost double number of shares.
    Thanks for you help!
    Mike
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    It sure sounds like you have Placeholders even if you can't see them yet.  Back up your file in case something goes awry. Restart Quicken and go to File/File Operations/Validate and repair. Check Validate file and OK. The validation and repair may take a while and will show the results when it is done. Did it find problems?

    Then:

    Are the Placeholders still not visible? They will have a gray background.

    If you look at the bottom of the transaction list, is there a positive number next to where it says Placeholder Entries, like Placeholder Entries (4)? If you click on Placeholder Entries, it will show a list of the Placeholders with their dates.

    Or you can click on the heading of the Action column to sort by Action and look for the transactions with a type of Entry. 

    If you do have placeholders, read the Quicken Help on resolving Placeholders to see what to do next.
    QWin Premier subscription
  • M stich
    M stich Member ✭✭
    edited January 2018
    Ok, you're right I did find placeholders.  They are in the tab at the bottom, not in the transaction list itself.  There are 13, and it looks like they might account for the problem.  They are all dated 30 Dec.  I will go look at the quicken help on resolving placeholders.  All I want to do right now is delete them.  

    I did find the place in Preferences-> Downloaded Transactions->Compare Account Portofolio and turned off the automatic creation of placeholders.  This hopefully will prevent this in the future, but I need to figure out how to deal with the current ones.

    Repair and validate I ran intially only the validate and it found some problems in totally unrelated account from 5 - 10 years ago.  Nothing related to the account in question.  I then did Rebuild Investing Lots and it didn't seem to find anything in particular.

    Mike
  • M stich
    M stich Member ✭✭
    edited January 2018
    So it looks like these placeholders were created from a bogus download from the financial institution.  I need to just delete them and start again.  Quicken help does not indicate any way to just get rid of them.  If I back up to a previous data set, it will involve a lot of work to get caught up again.  Is there really not a way to just delete these placeholders??
    Mike
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    If you can get them to show up in the transaction list, you can just delete them. Check again in the settings that hidden transactions are visible, also make sure the year in the list where you can see them is 2017
    QWin Premier subscription
  • M stich
    M stich Member ✭✭
    edited January 2018
    OK, I think it is resolved.  I found a "Delete All" button on the far right of the placeholder tab.  That removed all the placeholders.  I then went back and entered all the Dec transactions manually and the Dec 31 holdings now match perfectly the statement.  I'm going to have to be very careful about downloading the transactions from these guys, I think their server screwed it up badly.  Has worked fine in the past, so I will continue to try.

    Thanks for you help.

    Mike
This discussion has been closed.