including bank accounts in asset allocation

Unknown
Unknown Member
edited November 2018 in Investing (Windows)
When I hold cash in a money market account at a brokerage it is included in my asset allocation graph but when I hold cash in an equivalent account at my bank it is not. So, if I had only one account that had $100,000 in each a stock index fund and a money market account the graph would show 50% stock but if I move the money market to a high yield savings account at my bank it shows 100% allocation to stock. THIS MAKES NO SENSE.

If I choose customize this graph, only investing accounts show up. What can I do to fix this.

Quicken Windows 2017

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited January 2019
    If you want a bank account to be treated as an investment account, you can go to the account details for the bank account, click on Display options, and choose Investment under Account intent. This will move it to the Investment section of the Account bar and make it show up in the accounts to include in your asset allocations.

    NOTE: This will also affect how this account is treated in other areas of Quicken such as Budgeting, which may not be to your liking. I'm not sure what will happen if you switch it back. I suggest you experiment with a copy of your data file before deciding to go forward with this change.
    QWin Premier subscription
This discussion has been closed.