Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Reinvest Dividends (Manual) Issue

William Day
William Day Member ✭✭✭
edited July 2018 in Investing (Mac)
Quicken 2018 for Mac version 5.5.6:     I've just received my 2018 Qtr 1 Mutual Fund Statement (four Investments) and am trying to manually post the Reinvested Dividends.  The shares appear in the Register but are not accounted for in the Portfolio View of that investments SHARE TOTAL; it is as though those reinvested dividend SHARES never posted to the Quicken 2018 Portfolio View; my share balance remains unchanged even though the shares appear in the Register.  Is anyone else experiencing this issue?

Comments

  • Unknown
    Unknown Member
    edited April 2018
    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited July 2018
    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • William Day
    William Day Member ✭✭✭
    edited April 2018
    The last entry is 'greyed out' but it contains shares.  Not sure I want to remove that entry.
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    I Opened & Closed Q2018 & Opened - no change.
  • William Day
    William Day Member ✭✭✭
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    The last entry is 'greyed out' but it contains shares.  Not sure I want to remove that entry.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Thank you for trying that.

    I would save a back up and try deleting the placeholder entry.

    Let me know if this corrects the issue.

    -Quicken Tyka
    ~~~***~~~
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    Here's  more info on Placeholder transactions:

    FAQ: What Are Placeholder Transactions in Quicken for Mac?

    I'd suggest that you make a backup of your file (or work in a copy) and delete the placeholder and see if it fixes things. If it screws things up, you can always revert to the backup (or delete the copy).
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    I really think that Quicken should just "FIX" their problem without the user community doing their debugging.
  • William Day
    William Day Member ✭✭✭
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    I really don't think that we should be trying to DEBUG Q2018 for Mac.  Perhaps posting the Dividend to the account and the Buying Shares with that dividend is a more logical approach while Quicken debugs their product.
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    I really don't think that we, the client, should be trying to DEBUG Q2018 for Mac.  Perhaps posting the Dividend to the account and the Buying Shares with that dividend is a more logical approach while Quicken debugs their product.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    William, Placeholder transactions can cause what you're seeing and they can be screwed up for a variety of reasons that are not due to bugs in the software. I would not consider deleting a placeholder to correct this situation as debugging.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Hey William,

    Unfortunately, I don't see any evidence of a bug.  We complete troubleshooting steps to diagnose issues.  Unfortunately with the information that has been provided, I am unable to recreate this issue on my end to make that determination.

    -Quicken Tyka
     
    ~~~***~~~
  • Unknown
    Unknown Member
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    I believe Quicken can see your portfolio even before your FI has your transactions ready for download. I believe this is the major reason for Placeholders.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    Not really... placeholders are used to reconcile the share quantities transmitted during connection with the net share holdings resulting from the full set of transactions in the register. This is to make the holdings in Quicken agree with the brokerage. However, there are various reasons why the placeholders can get "stuck" trying to hit the wrong target holdings, especially for accounts transferred into Quicken.

    Quicken doesn't "see" your portfolio until you connect to the brokerage, at which time it gets all the transactions too.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Q2018 for Mac, V5.5.6:  Reinvest Dividend Issue - Whenever I use the Manual Reinvest Dividend Option Q2018 will post a 'shadow transaction' with a 01/24/99 date at the bottom of the transaction list that reflects the same share count as the Reinvest Dividend Shares (it is greyed-out).  If I delete that transaction, the portfolio investments share count is properly updated and agrees with my Mutual Fund Statement.  This is definitely a "BUG" in Q2018 for Mac (v5.5.6).
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Hey William,

    That sounds like a placeholder transaction.

    A placeholder transaction happens when the financial institution reports more or less shares than is reported in Quicken.

    A placeholder is then created to balance out the missing amount.

    To test this is erroneous or not, can you try creating a new file and adding this account and see if you see this same behavior when adding a reinvest dividend.

    To create a new file, go to File > New.

    -Quicken Tyka
    ~~~***~~~
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Generally speaking, when placeholders go awry (and they sometimes do), you can fix the issue by deleting the placeholder(s). This sometimes requires entering an extra manual Add/Remove Shares transaction to bring the share balance into agreement with the brokerage.

    It sounds like you've already done this and the placeholder keeps returning. This makes me wonder if there are perhaps multiple placeholders for the same security. You may want to search the register for the security name and delete all the placeholders you find.

    Here is some more info on placeholders (first for Quicken Mac, and then more general info for Windows):

    https://getsatisfaction.com/quickencommunity/topics/faq-what-are-placeholder-transactions-in-quicken...

    https://getsatisfaction.com/quickencommunity/topics/faq-placeholders-deciphered-if-you-are-frustrate...
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Day
    William Day Member ✭✭✭
    edited April 2018
    Bryan said:

    Scroll to the very bottom of the register, and see if there is a greyed out placeholder. If there is, delete it and see if the portfolio catches up.

    I'm not connected to any financial institution.  I enter all my transactions manually.
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Fortunately (or unfortunately) I am not connected to a financial institution when these 'place holders' appear at the bottom of my Transaction list with a 01/24/99 date.  When I delete these 'place holders' (which are greyed-out) the Portfolio view for the account in question is corrected and reflects the data I entered.  The 'place holder' generally has the negative version of the transaction I entered in the first place.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    Does the grayed out transaction have "placeholder" in the memo? Does the placeholder reappear after you've deleted it when entering a new transaction for the same security?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    "placeholder" does not appear in the transaction.  The greyed-out transaction is basically a reversal of the transaction I originally entered.It appears as though the "placeholder" is regenerated for each 'reinvested dividend' I enter for that security. For one particular security, my statement showed reinvested dividends for Jan, Feb & Mar.  I entered 3 separate transactions and after each one entered I scrolled to the bottom of the transaction list and deleted a greyed-out transaction (dated 01/24/99 ) that basically reversed the original transaction I had entered.  Following the deletion the Portfolio showed the correct share count.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    William, if you look at the accounts settings (menu Accounts > Settings), do you see a checkbox related to "single mutual fund"? As a manually updated account, it should not, but if it does, that could be the problem.

    Otherwise, can you create a new (duplicate) account and try to enter a few transactions to see if the problem will happen there as well?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Day
    William Day Member ✭✭✭
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    When I 'highlight' my specific Investment Account/Brokerage and go to the 'Accounts' the dropdown 'Settings' is greyed-out.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 2018

    Hey William,

    Sorry you're experiencing this difficulty.

    Try opening and closing Quicken and see if the portfolio reflects correctly.

    Let me know how it goes!

    -Quicken Tyka

    William, That sounds like you are selecting a group-register in the sidebar. Click the three dot (...) icon at the top of the sidebar and then Expand All Sidebar Groups and then make sure you have a non-bold account register selected.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.