Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Date in Investing Tab, Portfolio View

Dixon
Dixon Member ✭✭
edited November 2018 in Investing (Windows)
Quicken Premier 2018 R9.30 Build 27.1.9.30 running under Windows 10 on Parallels Desktop 13 for Mac Pro Edition (Version 13.3.0 (43321)) on my MacPro Desktop (macOS 10.13.4).  I have searched for anything about this matter but haven't found a match.  Makes me reasonably sure that I'm doing something wrong, especially since this has been true for probably more than ten years through all the intervening Quicken versions.

From time to time, when Quicken refreshes investment values while I am manually updating bond prices in the Investing tab, Portfolio view, Quicken will reset the date to today's date even if I had it set for a different date.  Example:  I have a bond portfolio that I manually update every morning with closing prices from the day before.  This morning, I set the date to 5/31/18 and started entering the closing prices from yesterday.  Toward the bottom of the list, the box with the green bar popped up indicating the refreshing of investment values.  Immediately after the box disappeared, I was looking at a whole list of clock icons on the securities in this portfolio.  My first thought is always that Quicken has lost the work I just spent 20 minutes doing.  But then, I remember to check the date box at the top of the tab and, sure enough, it has changed to 6/1/18.  Is anyone else experiencing the same problem?  It doesn't seem to happen all the time but it has happened to me four times this week.

Thanks for any insights.

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    I haven't seen your exact problem, but I have had problems with the focus in Quicken changing when it updates quotes in the background.

    One remedy for this is to turn off automatic updates while you are doing data entry by going to Edit/Preferences/Investment transactions and un-checking "Automatically update quotes every 15 minutes"
    QWin Premier subscription
  • Dixon
    Dixon Member ✭✭
    edited June 2018
    I am greatly indebted to you.  I have been trying to find that control for a long time and had always looked in the wrong places and wasn't smart enough to formulate the right search.  I will check tomorrow morning and see what happens when I am updating but I'd bet a lot of money that you are right.  Thanks!
This discussion has been closed.