Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Entering investment transaction one at a time

Unknown
Unknown Member
edited December 2018 in Investing (Windows)
Quite some time ago, I could enter investment transactions one after the other without any problems. Soon after one of the recent update (within the last 9 months) I can no longer enter transactions one after the other. I now have to clear the transaction page and basically start each new transaction as though it was the first one I wanted to enter. Is there or has there been any attempt to fix this problem?

Comments

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited December 2018
    Hello Bill,

    Welcome to the Quicken Community! Thank you for taking the time to share this issue with us although I apologize that you have not yet received a response.

    Please take a moment and review https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts and post back with the version and release information for your Quicken so we may assist further.

    Thank you,

    Sarah
  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    Also clarify:
    I can no longer enter transactions one after the other.
    What is keeping your from doing so?  What is happening?
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited October 2018
    I am having the same issue.  When I enter an investment transaction and click Enter New, instead of posting the transaction and setting up for the next transaction, there are no securities in the drop down box and it asks me to enter a new security.

    Lee McCullough
    Window 7 Professional, Quicken 2017 Version R16.2  Build 26.1.16.2
  • Arctic Hare (H&B 2019 Canadian)
    Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭✭
    edited July 2018

    Hello Bill,

    Welcome to the Quicken Community! Thank you for taking the time to share this issue with us although I apologize that you have not yet received a response.

    Please take a moment and review https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts and post back with the version and release information for your Quicken so we may assist further.

    Thank you,

    Sarah

    @Sarah: a bug was introduced in a recent update. I have documented it in another thread, but have been unable to get anyone from Quicken to take interest in the issue. I’d be happy to re-provide the details. Perhaps then you could verify the issue and file a product defect report?
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited July 2018

    Hello Bill,

    Welcome to the Quicken Community! Thank you for taking the time to share this issue with us although I apologize that you have not yet received a response.

    Please take a moment and review https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts and post back with the version and release information for your Quicken so we may assist further.

    Thank you,

    Sarah

    Hi @Arctic Hare,

    Thank you for bringing this back to my attention, I remember seeing the other thread and am also replicating this behavior in my copy of Quicken 2018 US however, this change almost seems to be "by design" and not quite a bug.

    Regardless, I'm opening a ticket with Development to review this process and determine if the change was by design or is a bug that needs to be fixed. If it was by design, I'm also requesting this change be re-evaluated for a better User experience.

    Thanks!

    Sarah
  • Arctic Hare (H&B 2019 Canadian)
    Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭✭
    edited October 2018

    Hello Bill,

    Welcome to the Quicken Community! Thank you for taking the time to share this issue with us although I apologize that you have not yet received a response.

    Please take a moment and review https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts and post back with the version and release information for your Quicken so we may assist further.

    Thank you,

    Sarah

    @Sarah: I can't imagine how the new behaviour could be "by design". The way it worked previously, it kept the previously used security in the pick-box, but if you clicked on the pick-box you could see the other securities and you could select one of the other securities. Since the change, the last used security name is persistent (which is good), but now, if you click on the pick-box, the only security in the list is the one that you used last (bad). With the new behaviour, you have delete the last used security name to get the pick-box list to refresh and display all the securities. The way it worked before was ideal; it did retain the name of the last used security, but it also allowed you to change it easily. The change is a loss of functionality... and the process of using the delete button to refresh the pick-box list must not be intuitive to most people, evidenced by the multiple posts/complaints here.

    Thanks for looking into this !
  • Unknown
    Unknown Member
    edited October 2018

    I am having the same issue.  When I enter an investment transaction and click Enter New, instead of posting the transaction and setting up for the next transaction, there are no securities in the drop down box and it asks me to enter a new security.

    Lee McCullough
    Window 7 Professional, Quicken 2017 Version R16.2  Build 26.1.16.2

    I am having the same issue as the comments above.  It has been 3 months and still no resolution of this issue.  It seems to me that "Enter New" should relate the the same security that was previously entered. This was definitely the result of an update but I find it very frustrating after working with Quicken for over 10 years using the old method.  It becomes particularly annoying since when you type in the name of the security the first few letters bring up an extra long list from which to choose.

    Kelley Brennan
    Windows 10, Quicken 2019 Version R14.27 Build 27.1.14.27
  • Jason Durnwald
    edited December 2018
    I just tested the method for entering investment transactions and had no issues.  I selected "Enter Transactions" at the top of my investment account register, filled in data for buying shares of one of my investments, and then selected "Enter/New".  The transaction was entered into the investment register and the transaction window remained (the type of transaction and date were pre-filled and the security name box was blank).  I then clicked on the drop down for the "Security name" and was able to select any of the available securities in my list.  I selected "Enter/New" again and was able to perform a different transaction with a different security.  I have never had an issue with this method of entering investment transactions. Not sure that this info will help, but thought I would provide my 2 cents.
    Quicken: Year: 2019, Version: R14.27, Build: 27.1.14.27
    OS: Windows 7 Home Premium
    Jason
  • Arctic Hare (H&B 2019 Canadian)
    Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭✭
    edited October 2018

    I just tested the method for entering investment transactions and had no issues.  I selected "Enter Transactions" at the top of my investment account register, filled in data for buying shares of one of my investments, and then selected "Enter/New".  The transaction was entered into the investment register and the transaction window remained (the type of transaction and date were pre-filled and the security name box was blank).  I then clicked on the drop down for the "Security name" and was able to select any of the available securities in my list.  I selected "Enter/New" again and was able to perform a different transaction with a different security.  I have never had an issue with this method of entering investment transactions. Not sure that this info will help, but thought I would provide my 2 cents.
    Quicken: Year: 2019, Version: R14.27, Build: 27.1.14.27
    OS: Windows 7 Home Premium
    Jason

    The issue that @Kelley described is not the same issue that the OP and I described. The issue still persists in the Canadian version (R12.8), but, perhaps, based on @Jason's comments, it has been fixed in the latest US version.

    It seems to me that "Enter New" should relate the the same security that was previously entered
    Actually, the original issue/complaint is almost the opposite of that. Historically, Enter/New let you enter a transaction for any security as the New entry; the issue was that Q was only allowing entry of the same previously used security.
  • Unknown
    Unknown Member
    edited October 2018

    I just tested the method for entering investment transactions and had no issues.  I selected "Enter Transactions" at the top of my investment account register, filled in data for buying shares of one of my investments, and then selected "Enter/New".  The transaction was entered into the investment register and the transaction window remained (the type of transaction and date were pre-filled and the security name box was blank).  I then clicked on the drop down for the "Security name" and was able to select any of the available securities in my list.  I selected "Enter/New" again and was able to perform a different transaction with a different security.  I have never had an issue with this method of entering investment transactions. Not sure that this info will help, but thought I would provide my 2 cents.
    Quicken: Year: 2019, Version: R14.27, Build: 27.1.14.27
    OS: Windows 7 Home Premium
    Jason

    What Jason describes is exactly what my complaint is. When you select “Enter New” the security field is blank even though you may not be finished with the security. Prior to the update,the security field would stay populated until you selected done
  • Unknown
    Unknown Member
    edited November 2018

    I just tested the method for entering investment transactions and had no issues.  I selected "Enter Transactions" at the top of my investment account register, filled in data for buying shares of one of my investments, and then selected "Enter/New".  The transaction was entered into the investment register and the transaction window remained (the type of transaction and date were pre-filled and the security name box was blank).  I then clicked on the drop down for the "Security name" and was able to select any of the available securities in my list.  I selected "Enter/New" again and was able to perform a different transaction with a different security.  I have never had an issue with this method of entering investment transactions. Not sure that this info will help, but thought I would provide my 2 cents.
    Quicken: Year: 2019, Version: R14.27, Build: 27.1.14.27
    OS: Windows 7 Home Premium
    Jason

    I've been using Quicken for many years. I get quarterly statements from my investment company, and I faithfully enter my transactions for each Mutual Fund into Quicken. This has always been a painful process, but this latest update now makes it significantly more painful. Previous versions of Quicken have always retained the Security Name when the Enter/New button was pressed. As of the latest update it now clears the Security Name field each time the Enter/New button is pressed. Having to re-select the same security for each transaction is making an already painful process much worse.

    Please revert this behavior back to the original behavior (or if this change was intentional, give us an option to revert back to the original behavior).

    I'm using Quicken Deluxe Canadian version Build 27.1.12.8
  • Unknown
    Unknown Member
    edited November 2018

    I just tested the method for entering investment transactions and had no issues.  I selected "Enter Transactions" at the top of my investment account register, filled in data for buying shares of one of my investments, and then selected "Enter/New".  The transaction was entered into the investment register and the transaction window remained (the type of transaction and date were pre-filled and the security name box was blank).  I then clicked on the drop down for the "Security name" and was able to select any of the available securities in my list.  I selected "Enter/New" again and was able to perform a different transaction with a different security.  I have never had an issue with this method of entering investment transactions. Not sure that this info will help, but thought I would provide my 2 cents.
    Quicken: Year: 2019, Version: R14.27, Build: 27.1.14.27
    OS: Windows 7 Home Premium
    Jason

    Note the behavior hasn't changed in the US version as of R15.16, which is the latest version.

    And yes this is pain.

    There is no support for Lending Club accounts so I enter my transactions manually.
    This is usually about 5 transactions in a row for each of my three accounts.

    Needless to say the security is always the same.  Before I could set it on the first transaction and it would carry through for each transaction in that account.  Now I have the extra step for each transaction to select the security again.
  • davidlevy622
    davidlevy622 Member ✭✭
    My ikssue is the same as Bill's and QPW's.  Having just switched from Quicken Premier 2016 for Windows to Quicken 2019, ver R18.8, Build 27.1.18.16, I find that when entering repeated transactions into (or out of) my financial money fund, I now have to select the specific fund each time whereas for Q2016, it would retain the last entered fund name.  I can appreciate that some may not like to have the prior fund name retained, but it would be nice to at least give those of us who hate having to select it repeatedly the option of maintaining it. I suspect that many who deal with a financial management company like Fidelity are not happy having to enter the money fund over and over.  
This discussion has been closed.