Home Quicken for Windows Investing (Windows)

Formerly sold securities keep appearing in my investment accounts.

UnknownUnknown Member
edited January 2019 in Investing (Windows)
I don't know when exactly this started happening but it's a rampant problem in most, if not all, of my investment accounts that have multiple security, fund, and/or bond holdings. I'm using Quicken 2018 Home, Business & Rental Property, R9.24, Build 27.1.9.34 (Windows version running on VMware Fusion on MacBook Pro, which has served me well for a number of years). I've been using Quicken for over 20 years and this is becoming one of the most frustrating situations ever. I've read and tried the solution in Quicken Help, more than a few times, but it simply doesn't work. Very frustrating. Please help.

Comments

  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited June 2018
    Since we don't know what solution you tried or where specifically you are having this issue, we can only guess.  

    For portfolio view, under the options gear selection, uncheck the show closed lots.
  • UnknownUnknown Member
    edited June 2018
    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    With respect to the Holdings view, which particular "Show" are you viewing?  What is the Share Quantity shown? (Presumably 0).  You might toggle the Show Closed Lots on and then off again.  

    With respect to a more general Portfolio View, the same Show closed lots selection should apply.  The same share quantity question would apply.  To go a step farther, I would review the customization for that view, see if the Watch List account was included, and see if any of those securities are included in your watch list.  (Group by accounts or see the security list Ctrl-Y).  
  • UnknownUnknown Member
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    Thank you. I'm viewing Value in the “Show” pulldown of the Holdings view (-but it also happens in other views, such as when I go the Recent Performance pulldown). And, yes, the Share Quantity is showing as 0 for the several closed holdings that persist in appearing. Same thing under Portfolio View. And, Yes again, I already toggled the Show Closed Lots on/off but that didn't change anything. So, still the same problem. I'll keep plugging away but please let me know if you think of anything else.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    Does this apply to all sold securities (closed lots) or just some?  
    Rephrased -- Does the Show closed lots toggle make any change or is it more like it is stuck on the "checked" setting and showing all closed positions at all times?

    Is the cost basis also $0 for those sold securities?
  • UnknownUnknown Member
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    Just some. When I have Show Closed Lots toggled OFF there are 3 closed items with $0 market value appearing. When I have Show Closed Lots toggled ON there are over 60 closed items with $0 market value appearing. 
  • UnknownUnknown Member
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    And per my prior response, that is just for one of my Fidelity brokerage accounts tracked in Quicken. The same situation appears to be happening in other investment accounts as well. Thanks again for your help.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited June 2018

    Thanks but “Show closed lots” is already unchecked. This is occurring under Account Overview/Holdings (and also under Portfolio View). Any other suggestions?

    Then the focus needs to be on those three securities and perhaps on one account at a time.

    Is there a chance that there is a 0.00001 of a share (a small round-off fraction) remaining from your last sale?  (That might appear as 0 shares in the holding and portfolio views)  
    Did your last sale opt for the "sell all shares" option?
    Are you relying 100% on downloads from Fidelity?
    Do you have any placeholders involving those securities?
    Is the Holding view showing a cost basis for the 0 shares even though the market value is $0?  

    Is it the same three securities in the other accounts?
  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018
    Have you check that there are no Placeholder transactions in the account?
    If so, they need to be resolved.
  • machowlandmachowland Member ✭✭
    edited January 2019
    I note a similar problem. Security fully sold still may have some positive (or negative) remnant of cost when "closed lot" is displayed in Account Overview. A Security Report also confirms these remnants. In my cases,

    it probably relates to situations where a partial spin-off  to a second stock requires allocating cost basis to move to the new stock (through return of capital from old stock and negative ROC to set up the new one). I've tried various fixes against these cost scraps over the years.

    In the meantime, portfolio reports are always inaccurate because the these "invisible" cost remnants from obsolete positions always screw up the bottom line "Cost" column. (I only use the reports by export to Excel where I can verify and correct calcs.)

    When I do cash reconciliations, I have to accept mysterious "bank adjustment" transactions to keep from going insane from trying to figure out what's up.

    By the way, since Quicken 2017, the cash reconciliation process itself is wretchedly flawed by virtue of reading future activity beyond the requested closing date. But that's another battle...
  • I noticed the same issue as Vince with my Quicken 2017 investment holdings.  After reading some of the suggestions above, I investigated the few accounts still showing in the list as "0" shares and discovered placeholder entries as the reason -- but they were not showing up in the "placeholder entries" list at the bottom.   

    I found this issue by clicking the + symbol next to the security entry with the "0" shares and seeing "Placeholder entry" .   It then took a while to figure out how to resolve the issue since the placeholder entry was NOT showing in the transaction log.  In my case it was options associated with covered calls so I just had to search for  the particular option and find the extra entry.  But after I cleared it up, the entry disappeared from the securities holding list.
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:
    " It then took a while to figure out how to resolve the issue since the placeholder entry was NOT showing in the transaction log."

    We must have posted hundreds of times in this Community how to reliably find placeholders.

    Here are two methods that have never failed me:
    1.) Edit > Preferences > Investment transactions. Put a check mark in "Show hidden transactions". Then look in the  Quicken investment account for transactions with an Action value of "Entry" (you can sort on the Action column to make it easier to spot the placeholders).

    2.) Regardless of the status of Investment transactions > Show hidden transactions, the Reports > Banking > Transaction report will display placeholder transactions. Customize to minimize unwanted transactions (de-select non-investment accounts for example). Look for transactions with "*Placeholder" in the Num column. 
    [You can also delete transactions using the Banking > Transaction report:  select the transactions to be deleted as you would select multiple files in Windows Explorer; then click the Edit button (the Edit button in the report), and choose "Delete transaction(s)".]

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
This discussion has been closed.